Signaler

Ethernet ne fonctionne pas sur toshiba [Résolu]

Posez votre question ricrak2 2Messages postés mardi 11 juillet 2017Date d'inscription 8 septembre 2017 Dernière intervention - Dernière réponse le 12 juil. 2017 à 10:57 par glg29
Bonjour,
Problème ethernet sur un Toshiba satellite C75.
Avant de changer le DD et de réinstaller win 7 pro, ça fonctionné.
Ok la wifi.
Cela fait une semaine que je cherche une solution sur tout les forum,
Testé plusieurs solutions, rien n'y fait.
Si je pouvait éviter de tout réinstaller !
Merci à tous !
Utile
+0
plus moins
Bonjour,
Est-ce un C75-A, un C75D-A, ou un C75T-A ?
Ensuite, sur l'étiquette collée sous la machine une inscription avec PSC........, c'est quoi la suite ?
Système d'exploitation en 32 ou 64 bits ?
Cdlt.
Donnez votre avis
Utile
+0
plus moins
bonjour,
il me semble C75 A,
Mais l'étiquette de dessous est tellement usée qu'elle est illisible !
donc le reste impossible à voir.
le SE est 64.

Merci
Donnez votre avis
Utile
+0
plus moins
C'est embêtant quelque part !
Il existe plusieurs C75A

il doit se trouver dans la liste ci-dessus.
Le pilote pourrait être celui-ci, lan-20130917161901.zip, mais pas certain non plus !
Cdlt.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Donnez votre avis
Utile
+0
plus moins
Bonjour,

j'ai joué au "expert a miami" avec une lampe de poche et il me semble que c'est un C75-A-10U.

Mais j'ai téléchargé le pilote que tu m'a proposé et ça fonctionne !

Un grand merci, je galérais depuis une semaine !
glg29 23904Messages postés vendredi 1 juin 2007Date d'inscription ContributeurStatut 18 novembre 2017 Dernière intervention - 12 juil. 2017 à 10:57
Bonjour,
De rien, bonne continuation.
Cdlt.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !