Signaler

Problème avec ma carte wifi.. [Résolu]

Posez votre question GrooPhyx 8Messages postés lundi 10 juillet 2017Date d'inscription 11 juillet 2017 Dernière intervention - Dernière réponse le 11 juil. 2017 à 18:30 par jeannets
Bonjour j'ai un gros problème et je cherche de l'aide pour le résoudre, j'ai des freezes sur mon pc et du ping à intervalles régulier, quand j'entre la commande dans le cmd j'obtient cela: Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=498 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=23 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=23 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=23 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=25 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=455 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=23 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=33 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=51 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=36 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=47 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=23 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54
Réponse de 216.58.204.131 : octets=32 temps=24 ms TTL=54

On vois très clairement le ping pendant une très courte durée, j'ai déjà effectué les test du genre, appeler le FAI, redémarrer la box, essayer avec un câble et il n'y a qu'avec ma carte wifi une TP-LINK que cala arrive et je ne peux pas rester avec un câble Ethernet.

Si vous avez une réponse à mon problème je vous en remercie d'avance.
Utile
+0
plus moins
Bonsoir,

OK, Si tu n'as aucun problème avec la liaison Ethernet...?? ton problème est lié à ta connexion Wifi... pas la carte... mais la liaison radio... qui est entre ta BOX et ton PC portable.

-- Es-tu en wifi sur la bande de 2,4 ou celle de 5 mHz..??
celle de 5 est plus rapide mais porte moins loin... donc utilise plutot le 2,4mHz..

-- Si tu utilise la Wifi "N" elle occupe plusieurs canaux et est facilement brouillée par les voisins qui font la même chose... alors préfère l'utilisation de la wifi "b/g" sans le "n"

-- Utilise le canal 2 et pas l'automatique, il y a moins de monde.

Tout ça se paramètre facilement dans ta BOX... il suffit de taper l'adresse de la BOX (genre 192.168.1.1 selon la BOX) dans l'adresse de ton navigateur internet... et tu verra la page d'accueil... Le nom est souvent "admin" et le mot de passe est indiqué dans l'écran ou sur l'étiquette de la BOX...

Et après ça, tu redémarre ton PC..
GrooPhyx 8Messages postés lundi 10 juillet 2017Date d'inscription 11 juillet 2017 Dernière intervention - 10 juil. 2017 à 19:17
Alors ma carte wifi est sur mon pc fixe, la borne wifi est juste en dessous de moi, la bande wifi est réglée sur que la configuration WiFi 5 GHz identique à celle du WiFi 2,4 GHz, après pour la wifi 2.4 c'est la canal 2 et pour la 5 il est sur auto

Dites moi si je dois fournir un screen.
Répondre
Donnez votre avis
Utile
+0
plus moins
J'ai oublié de préciser que j'ai essayer avec un autre ordinateur portable mais pas la même carte wifi et j'ai aucun problème
GrooPhyx 8Messages postés lundi 10 juillet 2017Date d'inscription 11 juillet 2017 Dernière intervention - 10 juil. 2017 à 20:19
Y'a personne pour m'aider ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui, mais l'autre ordi, il est sur quelle fréquence..?? la 5 ou la 2.4..??
Tous les PC n'ont pas la même sélectivité radio selon les circuits utilisés.
Ajoutons que les box également ne sont pas toutes pareilles, la puissance émise... l'étroitesse du canal d'émission... la propagation en fonction de la distance et des matériaux traversés.

Moi je te dis comme dans mon POST N°1 connecte toi sur le 2,4mHz et interdit le 5mHz, au moins sur ce PC là... Éventuellement tu le désactive dans la BOX..

Sur le canal 2

et uniquement b/g et pas le "n"

Sinon, fait un trou dans la dalle de béton et passe un câble Ethernet.

et tu redémarre ton PC.
Groophyx- 10 juil. 2017 à 22:40
J'ai oublier de dire que quand j'ai fais les test seulement le pc fixe été allumer tous les autres éteints donc ça ne vient pas de la. Quand je branche mon pc fixe par câble tout marche nickel mais des que je met la carte wifi usb il ce passe le bug de ping
Répondre
Groophyx- 10 juil. 2017 à 22:41
Et non je ne ferrai ni de trou ni laisser le câble éternet j'ai besoin de la wifi pour travailler ailleurs qu'à côté de la box
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui, ça confirme ce que je disais... je te répète mes conseilles du poste N°5

Tu as dis que c'était une carte wifi... maintenant tu dis que c'est une clé USB...??

Que tu ne veuille pas mettre de câble, tu as certainement tes raisons, c'était simplement une suggestion..

Tu n'as toujours pas dis quel était le type de ta BOX..?? ni de ta clé USB wifi..

en tout cas, mon conseil reste de supprimer la liaison en 5mHz pour n'utiliser que la 2.4mHz, au moins avec ce PC là.
GrooPhyx 8Messages postés lundi 10 juillet 2017Date d'inscription 11 juillet 2017 Dernière intervention - 10 juil. 2017 à 23:29
En faite la carte wifi est une clé wifi qui ce branche en usb, c'est une tp-link, ma box c'est une livebox et je ne trouve pas le reglage pour basculer en 2.4mHz
Répondre
Donnez votre avis
Utile
+0
plus moins
Ok alors je viens de faire toutes les manips que vous m'avez donner et il n'y a rien qui a changer..
Envoi d’une requête 'ping' sur google.fr [2a00:1450:4007:816::2003] avec 32 octets de données :
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=976 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=24 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Réponse de 2a00:1450:4007:816::2003 : temps=961 ms
Réponse de 2a00:1450:4007:816::2003 : temps=23 ms
Donnez votre avis
Utile
+0
plus moins
C'est surtout le modèle qui permet de réfléchir et de lire les caractéristiques... pas la marque...

Donc le modèle de ta LiveBox..??

Et le modèle de ta TP-Link..?

Avec les problème que tu as, tu devrais abandonner l'IPV6

Donc la commande ping 8.8.8.8

Dans ta LiveBox, il faut désactiver le 5mHz pour n'avoir que le 2,4mHz, il doit y avoir une case à décocher..

voici un lien qui permet d'activer sur LiveBox 4: http://assistance.orange.fr/...

Donc pour désactiver tu fait le contraire..

Es-tu bien certain d'etre connecté à ta BOX et pas celle du voisin...?
Vérifie que le SSID soit bien le même.. on a déja vu ça..
GrooPhyx 8Messages postés lundi 10 juillet 2017Date d'inscription 11 juillet 2017 Dernière intervention - 11 juil. 2017 à 12:25
Alors merci je ne suis pas aussi con que cela j'ai un minimum de connaissance quand même donc non je suis pas chez le voisin ^^' et toutes vos manips n'ont rien donné malheureusement pour moi... Ma livebox c'est la livebox3, la tp-link est une tl-wn823n, je ne veux pas baisser les perfs de ma connexion internet je préféré encore acheter une nouvelle carte réseau.
Répondre
Donnez votre avis
Utile
+0
plus moins
Désolé, mais je ne connais pas ton niveau et je ne l'ai pas deviné non plus dans tes propos.

Il ne s'agit pas de baisser tes performances, mais de les stabiliser et aussi de répondre à ta demande.

Voici un post publié chez Orange sur le sujet:


LiveBox 3 et débit Wifi

Bonjour à tous, voici un problème que j'ai eu et qui est réglé. Cela concerne la livebox3 et le wifi.

Je suis en VDSL2, et mon débit wifi était à peine supérieur à de l'Adsl. J'avais remarqué que la marge au bruit était de -14,5 db alors que je me trouve à 200m du DSLAM, et que l'atténuation donnée par différent opérateur est de -5db. En plus les 2 compteurs d'erreur montaient à une 20 aine d'erreurs et 4 ou 5 graves chaque semaine. Donc avec du -14,5 le DLM me cantonne au fond avec les mauvais élèves...

Pour remédier à tout cela, , aller sur le setup de la box (192.168....)

Onglet Wifi, option gauche wifi avancé , et DECOCHER LE 5 Ghz, la fenetre se partage en 2 avec le coté 5 Ghz grisé, conserver ses paramètres pour le 2.4, sortir , et le miracle va s'accomplir.

Explication: si on garde la meme config pour le 2.4 et le 5, la box var chercher un coup à droite, un coup à gauche (Comme ceux qui nous gouverent....) et à chaque fois doit se resynchroniser , ce qui provoque les nombreuse erreurs d'ES.

Pour infos, je suis passé de 23-25 Mbps à 40-50 Mbps en download et 17 Mbps en Upload


Pour ta clé WIFI, il y a deux modèle avec cette référence, la V1 et la V2

La V1 accepte les trois normes 802.11 b/g/n
la V1 n'accepte que la norme N

La V1 s'adapte à toutes les situations des standards WIFI

La V2, j'en suis moins sur... car elle utilise plusieurs canaux simultanément pour augmenter le débit de sa transmission... ça marche bien si tu es le seul dans ton périmètre; mais si tu n'es pas la seule wifi du coin, elle est également plus sensible aux canaux reçu des autres et ça l'embrouille (comme toutes liaisons radio), elle doit donc recommencer plusieurs fois pour ne plus avoir d'erreur et ça porte des conséquences sur la durée du ping qui s'allonge... c'est l'inconvénient de la wifi N

De plus, il semble bien y avoir eu des Bugs sur cette production, je t'invite à regarder les vidéos du site TP-link http://www.tp-link.fr/download/TL-WN823N.html#Pilotes
Il y a aussi des drivers différents entre la V1 (RTL 8192 CU) et la V2 (RTL 8192 EU), ce sont les deux lettres finales qui changent.

Voila donc plusieurs points sur l'aide que je t'apporte... comprends bien que si tu ne veux rien changer... rien ne changera.
Donnez votre avis
Utile
+0
plus moins
C'est bon j’ai réglé mon problème tout seul c’était a cause de la recherche de connexion automatique de Windows il suffisait de la désactivée.
Merci quand même de l'aide.
Donnez votre avis
Utile
+0
plus moins
OK, merci pour le retour d'info.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !