Signaler

Vegas pro crash à l'import de .mp4 [Résolu]

Posez votre question R3kt4li - Dernière réponse le 14 juil. 2017 à 16:34 par glandu
Bonjour,
Je suis actuellement en train d'affronter un problème avec Sony Vegas Pro 14.
En effet j'ai record une vidéo à l'aide de Nvidia Shadow Play. Or, j'obtiens donc un fichier .mp4. Cependant, lorsque que je souhaite importer ce fichier dans Sony Vegas Pro 14, le logiciel crash. Et ce, peu importe le fichier si il s'agit d'un mp4.
J'ai cherché et essayer maintes solutions mais aucunes n'a fonctionné c'est donc pour cela que je viens vous demander votre aide.

RECTIFICATION : Cela fonctionne pour des mp4 venant d'obs mais pas de nvdia Shadow Play


Merci d'avance, Raphael.



Afficher la suite 
Utile
+0
plus moins
Vraiment personne ? :(
Donnez votre avis
Utile
+0
plus moins
bonjour je veux bien donner mon idée mp4 est le format qui est maintenant beaucoup utiliser par les "pirates " à la place du xvid
ensuite mp4 est un "container" qui abrite des vidéos compilées avec des codecs variés audio données et vidéo comme le x262 ou 63 par exemple donc par déduction votre fichier n'est pas accepté par votre logiciel
tapez sur le web container, codecs h264 h263 h262 et h265
avec"média info" vous pourrez connaître les codecs utilisés

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas
R3kt4li- 12 juil. 2017 à 19:23
Merci pour votre réponse. Je vais regarder cela.
Je suppose donc que je dois passer via un convertisseur vers un format supporté dans ce cas ?
Répondre
glandu 14759Messages postés mardi 29 décembre 2009Date d'inscription ContributeurStatut 21 juillet 2017 Dernière intervention - 12 juil. 2017 à 20:40
c'est une possibilité bien sur
Répondre
Donnez votre avis
Utile
+0
plus moins
Ah nan finalement cela ne marche pour aucun fichier .mp4. Cependant bcp de personnes utilisent Vegas Pro et des .mp4, il y a donc surement une solution non ? et en convertissant le media, je perds enormement de qualité :(
Donnez votre avis
Utile
+0
plus moins
AH c'est bon ! Il fallait seulement rename le dosser "compoundplug" en compoundplug.disabled" dans le dossier VEGAS Pro 14.0\FileIO Plug-Ins
glandu 14759Messages postés mardi 29 décembre 2009Date d'inscription ContributeurStatut 21 juillet 2017 Dernière intervention - 14 juil. 2017 à 16:34
bien joué bravo car je ne connais pas du tout ce logiciel
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !