Menu

Problème d'affichage

Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 9 juil. 2017 à 16:18 - Dernière réponse : Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention
- 11 juil. 2017 à 14:59
Bonjour tout le monde,

je viens vers vous car cela fait 5-6 jours que mon ordinateur à des problèmes d'affichage. Cela fait suite à l'installation de Linux Mint sur mon ordinateur pour les besoins d'une formation à la programmation informatique.

Depuis mon ordinateur freeze régulièrement (des fois ce n'est que l'écran et ma série continue de tourner derrière par exemple). Les freeze surviennent tant sur Linux que sur windows.

L'installation à été faite en dual boot avec windows 10 (mon pc était à l'origine sur windows 8 ou 8.1).

Voilà ce que donne mon écran quand ça arrive.


J’espère vous avoir donné assez d'info pour commencer et vous remercie d'avance pour votre aide.



Afficher la suite 

8 réponses

Répondre au sujet
0
Utile
4
Bonjour,
Les freeze surviennent tant sur Linux que sur windows.
Alors c'est un problème matériel dans ce cas.
Vérifie les barrettes de mémoire (tu peux le faire à l'aide de l'utilitaire memtest86 qui doit se trouver sur ton média d'installation de linux Mint).

https://memo-linux.com/comment-tester-ses-barrettes-memoires-sous-linux-avec-memtest86/
Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 9 juil. 2017 à 17:23
Ok je check ça :)
Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 9 juil. 2017 à 18:02
Du coup j'arrive pas à le booter via une clé USB.
jns55 > Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 9 juil. 2017 à 18:26
Affiche le menu de démarrage et choisis ta clé usb dans la liste... Vraisemblablement en uefi.
Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 9 juil. 2017 à 22:27
Le résultat est que je n'ai pas réussi à avoir un test complet, mon ordinateur crash avant. Mais le test le plus poussé que j'ai eu ne donnait aucune erreurs et il était à 83% du test de la dernière barrette.
Commenter la réponse de jns55
Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 10 juil. 2017 à 18:35
0
Utile
2
D'autres idées?
Le fait qu'il crashe avant la fin du test semble conforter l'idée d'un problème matériel.
Si tu le laisses sans rien faire (par exemple sur le menu grub), il crashe également au bout d'un certain temps ?
Essaie de débrancher tous tes périphériques et de rebrancher le minimum (écran souris) et relance memtest86 de façon à ce qu'on soit certain que c'est pas une barrette ram qui est défectueuse.
Devill BloodMan 24 Messages postés samedi 2 novembre 2013Date d'inscription 11 juillet 2017 Dernière intervention - 11 juil. 2017 à 14:59
je tente ça se soir :)
Commenter la réponse de Devill BloodMan