Signaler

Quel Mac choisir pour de la MAO ? [Résolu]

Posez votre question Dipsyz 20Messages postés samedi 24 décembre 2016Date d'inscription 5 juillet 2017 Dernière intervention - Dernière réponse le 5 juil. 2017 à 20:40 par Dipsyz
Bonjour,

J'aimerais bien commencer a produire de la MAO, seul problème l'ordinateur.

J'aimerais plutôt me diriger sur mac car j'ai vu que question production musicale il est préférable de choisir mac. J'ai trouver un MacBook Air 13,3'', i5, 8Go de RAM et 256Go SSD. Voila le problème c'est qu'il est en SSD, donc qui dit SSD dit nombre imiter de transaction. Et vu que il n'y a que un SSD, il y aura dessus tous mes logiciels. l'OS et mon stockage.

Donc dois-je prendre un autre Mac avec un HDD ? Ou une tour iMac par exemple ?

Autre problème aussi, la cnnectique. Il n'y a que que 2 USB et 1 Thunderbolt. Donc pour brancher mon contrôleur USB ( Traktor S4 MK2) plus mon clavier maitre et ma carte son cela pose un problème. Donc vaut mieux choisir un iMac ou un mac mini.

Mais si je choisi un "tour", je ne pourrai donc pas me déplacer ?

Merc d'avance pour votre réponse !

Au revoir !
Utile
+0
plus moins
Bonjour,

Quand on a déjà du matériel, un critère important dans le choix d'un ordinateur est "vais-je pouvoir connecter mon matériel à mon futur ordinateur ?".
Le premier critère est le type de connecteur sur mon matériel et sur mon futur odinateur: USB, HDMI, Thunderbolt, ... Cette question est vite réglée.

Le plus important est aussi de s'assurer que mon matériel sera reconnu et correctement géré par mon futur ordinateur !
Autrement dit, existe-t-il un pilote ou une application qui soit compatible avec la version du système installé sur mon futur ordinateur ?
Rappel:
Dans le monde PC, tu pourrais avoir un Windows 7, 8 ou 10
Dans le monde Mac, tu pourrais avoir un système Mac OS X Sierra 10.12 (le dernier) ou El Capitan 10.11 (avant dernier) ou plus ancien...

Ton Traktor S4 MK2: est-il compatible Mac ?
Si oui, avec quelle version de Mac OS X ?
Si non, alors es-tu prêt à en acheter un autre juste pour qu'il soit compatible avec ton Mac ?

Bonnes réflexions sur ces aspects compatibilité,
Ritchi
Dipsyz 20Messages postés samedi 24 décembre 2016Date d'inscription 5 juillet 2017 Dernière intervention - 5 juil. 2017 à 20:40
Bonjour, merci de votre réponse.

Est ce que mon Traktor S4 MK2 est compatible sur mac ? Oui, car sur le site officiel il nous disent que pour l'utiliser sur mac avec le logiciel du Traktor, il faut avoir minimum un i5 et 4Go de Ram. Pour la version sur mac il faut Mac OS X 10.9, 10.10, 10.11 ou 10.12 (dernière mise à jour), donc si j'achète un MacBook Air vu qu'il est récent il aura forcément une des dernières version OSX.

Pour le stockage, je m'achèterais un disque dur externe juste pour mettre mes fichiers et tout ce qui est logiciel je mettrai sur le SSD. Et pour le manque de port usb, j'achèterais un Hub USB de 4 port usb.

Donc je vais garder le MacBook Air 13.3'', i5, 8Go de RAM et 256 Go SSD.

Ma question est donc résolue merci beaucoup !

Meilleures salutations !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !