Menu

Minuscules/majuscules [Résolu]

lisa - 3 juil. 2017 à 11:55 - Dernière réponse :  lisa
- 3 juil. 2017 à 21:31
Bonjour,
Un mot tapé dans mon tableau Excell se remet automatiquement en minuscules. Comment éviter cela?


Afficher la suite 

12 réponses

Répondre au sujet
0
Utile
6
Bonjour lisa,

Je suppose que dans la même colonne, le même mot existe déjà
en minuscules, et c'est la saisie semi-automatique qui le reprend ;
si oui : mets les mêmes mots de la colonne en majuscules (plus
haut et aussi éventuellement plus bas) ; autre possibilité : mets
un apostrophe devant ton mot ; exemple : 'ORDINATEUR
 
valentin > Patrice33740 6797 Messages postés dimanche 13 juin 2010Date d'inscription 18 avril 2018 Dernière intervention - 3 juil. 2017 à 15:10
 
Bonjour Patrice33740,

Oui, mais si lisa désactive la saisie automatique, elle perdra l'avantage que ça
apporte pour toutes les autres valeurs de cellule ! c'est pourquoi j'avais évité
de proposer cette solution.
 
Patrice33740 6797 Messages postés dimanche 13 juin 2010Date d'inscription 18 avril 2018 Dernière intervention > valentin - 3 juil. 2017 à 17:10
Dans ce cas, pour 2 caractères de plus, il vaut mieux saisir :
="ORDINATEUR"
lisa > valentin - 3 juil. 2017 à 18:19
Merci beaucoup pour votre réponse. Je suis allée dans "orthographe", options de correction et j'ai supprimé la correction automatique de italie en Italie, ce qui me permet maintenant de l'écrire en majuscules sans problèmes.
Je pense que que je vais faire la même chose pour français car je rencontrais le même problème avec ce mot.
Merci encore!
valentin > lisa - 3 juil. 2017 à 18:32
Comme c'était dû à la correction automatique, c'est alain-92 qui avait donné
la bonne réponse dans son message de 14:18 ; tu peux donc le remercier,
puis passer ce sujet en résolu. Cordialement.
lisa > valentin - 3 juil. 2017 à 21:31
Ah sorry, mais merci aussi d'avoir cherché une solution.
Bien cordialement.
Commenter la réponse de valentin
alain-92 113 Messages postés vendredi 16 juin 2017Date d'inscription 17 avril 2018 Dernière intervention - 3 juil. 2017 à 14:18
0
Utile
Ou peut être que ce mot figure dans le correcteur automatique de Word, partagé avec Excel.
Exemple : france corrigé automatiquement en France.
Commenter la réponse de alain-92
alain-92 113 Messages postés vendredi 16 juin 2017Date d'inscription 17 avril 2018 Dernière intervention - 3 juil. 2017 à 17:28
0
Utile
3
J'ajoute que sur mon vieux Excel 2000, taper une apostrophe avant le mot n'empêche pas qu'il soit corrigé.
Si je tape 'france, j'obtiens France.
Excel 2000 ? c'est bien ancien : avant même la version 2003 ! au cas où
ça le fait aussi sur les versions ultérieures, j'opte pour la solution de
Patrice33740 : ="ORDINATEUR" (même si ça fait une formule de plus
à calculer pour Excel).
alain-92 113 Messages postés vendredi 16 juin 2017Date d'inscription 17 avril 2018 Dernière intervention > valentin - 3 juil. 2017 à 18:16
C'est un peu vieux en effet ! Mais ce MS Office me suffit amplement pour faire ma petite comptabilité perso, ainsi que mon courrier etc.
J'ai essayé MS Office Starter, pas terrible, ainsi que Libre Office, pas mal, mais ne m'apporte pas grand chose de plus. J'ai essayé également, et conservé sur mon ordinateur, SoftMaker de FreeOffice 2016, qui m'a paru très agréable à utiliser, toujours pour des besoins classiques de petite bureautique.
Quant aux mots qui se mettent en minuscules, le plus simple, à mon avis, est encore de les enlever du correcteur automatique de Word...
lisa > alain-92 113 Messages postés vendredi 16 juin 2017Date d'inscription 17 avril 2018 Dernière intervention - 3 juil. 2017 à 21:30
Merci beaucoup pour votre réponse. Je suis allée dans "orthographe", options de correction et j'ai supprimé la correction automatique de italie en Italie, ce qui me permet maintenant de l'écrire en majuscules sans problèmes.
Je pense que que je vais faire la même chose pour français car je rencontrais le même problème avec ce mot.
Merci encore!
Commenter la réponse de alain-92