Signaler

Fonction MOIS + fonction TEXTE x2 [Résolu]

Posez votre question zimax67 4Messages postés mardi 6 décembre 2016Date d'inscription 21 juin 2017 Dernière intervention - Dernière réponse le 21 juin 2017 à 11:05 par zimax67
Bonjour,

J'ai au départ une feuille de saisie pour des règlement comprenant la date, le commercial concerné par le règlement("F" ou "D", la réf client,une notification ("acpte" ou "solde") et le montant du règlement.

J'ai réussi à avoir le résultat par mois avec la formaule suivante :
=SOMMEPROD((MOIS($A2:$A99)=MOIS(I1))*(SI(ESTNUM($E2:$E99);$E2:$E99;0)))

Mais j aimerai pouvoir le dissocié par commercial, et par notif ( "acpte" ou "solde")

http://www.cjoint.com/c/GFuiV07XC2f

Voici mon tableur cela sera peut être plus explicite

Merci d'avance :)
Utile
+1
plus moins
Bonjour

as tu essayé par tableau croisé dynamique ?
Cette réponse vous a-t-elle aidé ?  
zimax67 4Messages postés mardi 6 décembre 2016Date d'inscription 21 juin 2017 Dernière intervention - 21 juin 2017 à 11:05
Pas plus compliqué que sa haha merci je ne connaissais pas encore.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

Avec un tableau par personne
http://www.cjoint.com/c/GFujwBYaSIa
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !