Fonction MOIS + fonction TEXTE x2 [Résolu]

zimax67 4 Messages postés mardi 6 décembre 2016Date d'inscription 21 juin 2017 Dernière intervention - 20 juin 2017 à 10:54 - Dernière réponse : zimax67 4 Messages postés mardi 6 décembre 2016Date d'inscription 21 juin 2017 Dernière intervention
- 21 juin 2017 à 11:05
Bonjour,

J'ai au départ une feuille de saisie pour des règlement comprenant la date, le commercial concerné par le règlement("F" ou "D", la réf client,une notification ("acpte" ou "solde") et le montant du règlement.

J'ai réussi à avoir le résultat par mois avec la formaule suivante :
=SOMMEPROD((MOIS($A2:$A99)=MOIS(I1))*(SI(ESTNUM($E2:$E99);$E2:$E99;0)))

Mais j aimerai pouvoir le dissocié par commercial, et par notif ( "acpte" ou "solde")

http://www.cjoint.com/c/GFuiV07XC2f

Voici mon tableur cela sera peut être plus explicite

Merci d'avance :)
Afficher la suite 

3 réponses

Répondre au sujet
michel_m 14942 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 14 décembre 2017 Dernière intervention - 20 juin 2017 à 11:31
+1
Utile
1
Bonjour

as tu essayé par tableau croisé dynamique ?
Cette réponse vous a-t-elle aidé ?  
zimax67 4 Messages postés mardi 6 décembre 2016Date d'inscription 21 juin 2017 Dernière intervention - 21 juin 2017 à 11:05
Pas plus compliqué que sa haha merci je ne connaissais pas encore.
Commenter la réponse de michel_m
ccm81 8204 Messages postés lundi 18 octobre 2010Date d'inscription 12 décembre 2017 Dernière intervention - 20 juin 2017 à 11:23
0
Utile
Bonjour

Avec un tableau par personne
http://www.cjoint.com/c/GFujwBYaSIa
Commenter la réponse de ccm81