Signaler

Activer php5 sur Apache [Résolu]

Posez votre question nathos68 3Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - Dernière réponse le 20 juin 2017 à 12:27 par nathos68
Bonjour, je viens d'installer apache2 et php5 sur mon ubuntu. Lorsque je fait:
~$ sudo a2enmod php5

Module php5 already enabled

J'ai bien modifié le fichier /etc/apache2/mods-enabled/php5.conf en mettant ces lignes en commentaires :
##<IfModule mod_userdir.c>
##    <Directory /home/*/public_html>
##        php_admin_flag engine Off
##    </Directory>
##</IfModule>

Pourtant, apache2 n’interprète toujours pas les fichier .php : je reçois une erreur 500.
Une idée ?
Afficher la suite 
Utile
+1
plus moins
Bonjour


https://apache.developpez.com/faq/?page=erreurs#erreur_500

.
nathos68 3Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - 20 juin 2017 à 12:18
Bonjour jordan45, merci pour ta réponse, mais je n'ai pas encore de fichier .htaccess....
Répondre
Donnez votre avis
Utile
+1
plus moins
Résolu

C'était simplement mon code php qui était erroné, j'avais utilisé un `` au lieu des guillemets ""
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !