Signaler

Référencement photos [Résolu]

Posez votre question lrpx 4Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - Dernière réponse le 20 juin 2017 à 18:47 par Dinath
Bonjour à tous,

Je tiens au blog culinaire. Je me suis aperçue que lorsque l'on fait une recherche google dans le but de trouver un de mes articles, il apparaît plusieurs liens vers mon blog, dont la plupart orientent uniquement vers une image de l'article et sa description, et non tout l'article. Par ailleurs, lorsque l'on recherche des images de mon blog dans google image, la plupart d'entre elles ne renvoient pas vers l'article associé, mais vers cette même photo et sa description uniquement. Je souhaiterais conserver le référencement de mes images dans google image, mais supprimer ces liens (qui ne renvoient que vers les images) des résultats de recherches "web". Comment puis-je procéder ?
Pour préciser, j'utilise wordpresse, j'importe mes photos depuis wordpresse, et je leur ajoute un titre alternatif et une description à chaque fois.

Je vous remercie pour votre aide!!! :D
Afficher la suite 
Utile
+1
plus moins
Salut,

C'est très chiant Wordpress pour ça... et apparemment ils n'ont toujours pas corriger ce problème.

En revanche tu peux rediriger les médias vers l'article parent sous Wordpress.


Cette réponse vous a-t-elle aidé ?  
lrpx 4Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - 20 juin 2017 à 15:12
Salut,
Ah je ne suis donc pas la seule haha
Merci beaucoup!! C'est parfait, je vais essayer tout de suite!
Merci pour ta réponse :)
Répondre
lrpx 4Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - 20 juin 2017 à 15:28
Top, j'ai réussi! C'est super, encore merci, ça commençait à vraiment être pénible ^^
Répondre
Dinath 1507Messages postés vendredi 12 avril 2013Date d'inscription Contributeur sécuritéStatut 10 août 2017 Dernière intervention - 20 juin 2017 à 16:31
Génial :)

tu as fait quelle méthode alors ?
Répondre
lrpx 4Messages postés lundi 19 juin 2017Date d'inscription 20 juin 2017 Dernière intervention - 20 juin 2017 à 17:33
J'utilise Yoast SEO, donc j'ai redirigé l’URL des pièces-jointes vers l’URL de l’article parent, puis j'ai aussi désindexé les pages médias de WordPress sur Google toujours grâce à Yoast. J'ai checké quelques articles en cherchant sur google, et ça a fonctionné de suite pour tous les articles ! Merci beaucoup :)
Répondre
Dinath 1507Messages postés vendredi 12 avril 2013Date d'inscription Contributeur sécuritéStatut 10 août 2017 Dernière intervention - 20 juin 2017 à 18:47
Content que mon article ai pu t'aider :)

Bon courage pour ton site !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !