Signaler

Nombre de cellules situées apres un caractere preci. [Résolu]

Posez votre question Vicky2k - Dernière réponse le 17 juin 2017 à 21:56 par Vicky2k
Bonjour chers tous,
j'ai besoin de votre aide pour trouver une formule Excel permettant de trouver le nombre de cellules situées après un caractère indiqué (sur la même ligne).
Exemple:
Cellule A1:"CO";A2:"2";A3:"e";A4:"oy";A5:"1";A6:"2";A7:" ";
Comment trouver le nombre de cellules vides situées après la cellule contenant "e" ?
Comment trouver le nombre de cellules non vides situées après la cellule contenant "e" ?

Utile
+0
plus moins
Bonjour,

Ta question est mal posée car la cellule A1 ne contient pas de cellules vides ou non.
Donnez votre avis
Utile
+0
plus moins
bonjour, ton exemple serait plus clair si tu donnait quel nombre tu voulais obtenir..
Vicky2k- 17 juin 2017 à 15:02
Bonjour ,
merci pour votre promptitude.
Je veux avoir dans ma cellule de calcul comme résultat 1 (pour le nombre de cellule vide :A7 etant vide)
Et avoir dans la 2e cellule de calcul 3 (pour le nombre de cellules non vides situées après la cellule contenant "e")

Merci .
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

dans ma cellule de calcul comme résultat 1
=NB.SI(A1:A7;"")

Cela devrait donner le résultat.

dans la 2e cellule de calcul 3
=NBVAL(A1:A7)-NBVAL(DECALER(A1;;;EQUIV("e";A1:A7;0);1))


Bon test
Vicky2k- 17 juin 2017 à 21:56
Super gbinforme
Merci à vous les amis.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !