Asus GTX 1050 TI : Anomalies gaphiques au premiers lancements des jeux [Résolu]

Batfap 2 Messages postés lundi 12 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - 12 juin 2017 à 21:04 - Dernière réponse : Batfap 2 Messages postés lundi 12 juin 2017Date d'inscription 16 juin 2017 Dernière intervention
- 16 juin 2017 à 00:26
Bonjour à tous,

Je viens vous faire part d'un problème pour lequel je n'ai pas pu trouver une solution par moi même. Soyez indulgents, ceci est mon premier post sur le site.
Je viens d'acheter, d'installer, de configurer et de mettre à jour ma nouvelle carte graphique, une GTX 1050 TI, d'architecture Asus comme le reste de mon PC. Tout fonctionne parfaitement bien, sauf aux premiers lancements de tous mes jeux une fois l'ordinateur allumé. Je m'explique : en effet, si je lance The witcher 3 ou n'importe quel autre jeu de ma bibliothèque Steam, le premier démarrage me fera débarquer en jeu avec des pixels sautillants partout à l'écran, des fractures de l'image, et ce jusqu'au crash et retour au bureau. Si je relance un jeu après le CTD, il fonctionne parfaitement.

Je pourrais continuer à jouer et ne pas m'en faire, mais j'avoue que ce problème m'inquiète un peu, surtout si il vient de mon hardware : mon ancienne carte graphique (asus gt 740) qui fonctionne toujours, n'a jamais eu ce soucis (si ça vient bien de ma nouvelle CG).

Si quelqu'un à une idée de pourquoi j'ai ce soucis et/ou comment le régler ce serait vraiment super.
Je met une photo en commentaire au plus vite!
Merci d'avance les amis!
Afficher la suite 

2 réponses

Répondre au sujet
Snyper98 625 Messages postés mardi 2 février 2010Date d'inscription 14 décembre 2017 Dernière intervention - 13 juin 2017 à 09:18
+1
Utile
Supprime tous les drivers Nvidia + logiciels associés et réinstalle-les proprement (il y a probablement des restes de ton ancienne config si tu n'as pas réinstallé Windows)
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Snyper98
Batfap 2 Messages postés lundi 12 juin 2017Date d'inscription 16 juin 2017 Dernière intervention - 16 juin 2017 à 00:26
+1
Utile
Ça devait être exactement ça, tout fonctionne parfaitement maintenant ! Merci beaucoup sniper!
Si quelqu'un à le même problème, et que vous ne voulez pas perdre du temps à chercher les fichiers résiduels de votre ancienne config, je recommande le logiciel DDU (Driver uninstaller) qui a parfaitement fonctionné chez moi!
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Batfap