Signaler

Table des matières qui bug : première lettre du titre à droite [Résolu]

Posez votre question infoasker 3Messages postés dimanche 28 mai 2017Date d'inscription 6 juin 2017 Dernière intervention - Dernière réponse le 6 juin 2017 à 20:22 par infoasker
Bonjour,

Je rencontre un problème sur un document Word 2016 long.

J'ai créé des styles de titres personnalisés dans le document (5 niveaux de titres).

Lorsque je crée ou mets à jour ma table des matières, l'affichage bug : chaque titre s'affiche sur 2 lignes, la 1ère ligne comprend la 1ère lettre du titre alignée à droite (sic) et la 2ème ligne le reste du titre, suivi des points et du numéro de page.

Du coup c'est très moche et je n'arrive pas à régler ce problème.

Est-ce lié aux styles de titres que j'utilise et si oui comment les rendre conforme ?
Sachant que le style titre de niveau 1 est basé sur le style prédéfini Titre 1, et pour les autres styles chaque niveau est basé sur le style du niveau précédent.

Je vous remercie d'avance.

Utile
+0
plus moins
Bonjour,

J'ai pas tout compris, mais bon...

Tout d'abord, je n'ai pas compris si tu as utilisé les styles nommés Titre 1, Titre 2, etc. fournis avec Word ou si tu en as créé d'autres.
Si tu en as créé de nouveaux => mauvaise pioche ! C'est vraiment se compliquer la vie pour rien...

La table des matières, elle, est faite avec les styles de table des matières : TM1, TM2, etc. DOnc il faut regarder de ce côté-là. Maintenant cela dépend également de tes titres, comment ils sont faits, etc. Si par exemple tous les espaces sont insécables on peut arriver à un résultat comme ça.

m@rina
infoasker 3Messages postés dimanche 28 mai 2017Date d'inscription 6 juin 2017 Dernière intervention - 28 mai 2017 à 18:20
Salut et merci pour ta réponse.

J'ai effectivement créé de nouveaux styles, basés sur le style prédéfini appelé Titre 1. Le style des titres prédéfinis ne me plaisaient pas d'une part, et d'autre part j'avais besoin de 5 niveaux de titres différents, pas définis par défaut.

Cependant, j'ai fait le test suivant : j'ai remplacé les styles des titres de niveau 1 : ils avaient pour style mon style personnalisé de niveau 1, ils ont maintenant pour style le style prédéfini Titre 1. Cela n'a rien changé dans la table des matières pour les titres de niveau 1 (ni pour les autres d'ailleurs).

Je vais regarder pour les espaces insécables. Si tu as d'autres idées, n'hésite pas.
Répondre
infoasker 3Messages postés dimanche 28 mai 2017Date d'inscription 6 juin 2017 Dernière intervention - 6 juin 2017 à 20:22
Problème résolu en copiant le contenu du fichier word dans un document vierge et en créant dans ce document une nouvelle table des matières !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !