Signaler

Pcsx2 probleme avec la carte graphique et fps

Posez votre question ISZADIN 31Messages postés samedi 20 mai 2017Date d'inscription 13 juillet 2017 Dernière intervention - Dernière réponse le 20 juin 2017 à 23:08 par ISZADIN
bonsoir a tous, je un probleme avec le logiciel pcsx2 emulateur des jeux ps2 quand je lance un jeu je une jeux qui est tres tres lent et aussi les fps sont a 16 s'il vous plait aider moi. ma configuration est:

windows 7 pro 32bits
RAM: 1gb
processeur: intel(r) pentium 4ht
carte graphics: intel(r) 82945 express chipset familly
le jeux: DOWNHILL DOMINATION
la version de Pcsx2 1.5.0 et 0.9.8

merci a vous de m'aider
Afficher la suite 
Utile
+0
plus moins
donc je nest plus des reponses alors? s'il vous plait j'uisqua 10000
Donnez votre avis
Utile
+0
plus moins
C'est logique d'avoir 16 fps avec 1go de ram :D
ISZADIN 31Messages postés samedi 20 mai 2017Date d'inscription 13 juillet 2017 Dernière intervention - 20 juin 2017 à 01:18
merci a toi alexandre de me repondre donc je voie des video dans youtube qui utilise l'emulateur avec 60fps sur 1go de ram peut etre c'est ma carte graphics ou processeur qui est insuffisant
Répondre
Donnez votre avis
Utile
+0
plus moins
Peux-tu me donner la configuration demandez pour l'emulateur. donc je suis sur le piont d'acheter une autre pc.
on me propose le pc suivante; Processeur: intel core 2 duo
Carte graphics integreé intel hd graphics
ram: 3go
systeme d'exploitation x64 win 8
Alexandre- 20 juin 2017 à 21:14
un équivalent à un i3 de chez intel devrai faire l'affaire
Répondre
ISZADIN 31Messages postés samedi 20 mai 2017Date d'inscription 13 juillet 2017 Dernière intervention - 20 juin 2017 à 23:08
merci je ve demander
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !