Impossible d'utiliser MAMP sur mac [RESOLU]

manchelo 294 Messages postés jeudi 29 janvier 2009Date d'inscription 6 juillet 2017 Dernière intervention - 19 mai 2017 à 17:54 - Dernière réponse : manchelo 294 Messages postés jeudi 29 janvier 2009Date d'inscription 6 juillet 2017 Dernière intervention
- 19 mai 2017 à 17:57
Bonjour,

j'essaie de créer un site avec wordpress en local pour le moment. Mais avec MAMP, je n'y parviens pas.
Lorsque je vais sur Open Webstart page, un lien vers une page internet se créé :
http://localhost:8888/MAMP/?language=French#

Seulement lorsque je veux créer une base de donner avec wordpress en cliquant sur : outils/phpMyAdmin (sur la page internet qui s'est créée hein...)
ce dernier reste grisé. Il est ajouté à côté : needs PHP 5.5x to 7.0x

J'en conclus que mon mac n'est pas à jour. Seulement où faut-il faire ces mises à jours ?
Car en allant dans "A propos de ce Mac" puis “Mise à jours logiciels...“ aucune mise à jour ne m'est proposée.

J'ai du louper un truc là...

Depuis que je suis passé sur ElCapitan, mon mac n'a que des problèmes.
Et franchement je ne veux pas risquer de passer sur une version encore plus chaotique.
Donc pas de Sierra en perspective :) Mais y'a bien une autre solution ?

Merci d'avance pour vos lumières :)
Afficher la suite 

1 réponse

Répondre au sujet
manchelo 294 Messages postés jeudi 29 janvier 2009Date d'inscription 6 juillet 2017 Dernière intervention - 19 mai 2017 à 17:57
0
Utile
Ok c'est bon... Comme un fait exprès je trouve la réponse dans la seconde qui suit ce message...

Bon...
Si jamais quelqu'un a un soucis avec MAMP, à propos de ce sujet, il suffit d'aller dans les préférences de MAMP puis onglet PHP, puis cliquer sur 7.0.15 au lieu de 7.1.1 coché automatiquement.

voilà
problème résolu :)
Commenter la réponse de manchelo