Affichage d'un résultat de date sous condition [Résolu]

dojumani0207 2 Messages postés vendredi 19 mai 2017Date d'inscription 19 mai 2017 Dernière intervention - 19 mai 2017 à 15:52 - Dernière réponse :  dojumani0207
- 23 mai 2017 à 11:35
Bonjour,
Voici mon petit soucis : dans un tableau excel j'ai une colonne avec une date de début. la seconde colonne est calculée avec la fonction MOIS.DECALER(B2;6).
J'aimerai que ce calcul ne s'affiche que 2 mois avant son résultat (ex. si 01/03/2017 il ne s'affichera que le 01/02/2017 sinon cellule vide)
Est-ce possible ???
Merci beaucoup
Afficher la suite 

5 réponses

Répondre au sujet
Vaucluse 21048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 19 janvier 2018 Dernière intervention - 19 mai 2017 à 16:02
0
Utile
4
Bonjour

pas trop compris ce qui se passe entre 1/02/2017 et 1/03/2017???..vu qu'il n'y a qu'un mois entre les deux?
à toute hasard

=SI(MOIS.DECALER(B2;4)<AUJOURDHUI();MOIS(DECALER(B2;6);"")

crdlmnt
dojumani0207 2 Messages postés vendredi 19 mai 2017Date d'inscription 19 mai 2017 Dernière intervention - 19 mai 2017 à 16:26
bonjour et merci !!

Je suis pas très claire c'est vrai.

A1 :Date de début : 01/01/2017
A2: =MOIS.DECALER(A1;6) soit le 01/07/2017

Je voudrais que ce résultat ne s'affiche que le 01/05/2017 soit 2 mois avant.

Merciiiiiiiiiiiiiiiii
Vaucluse 21048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 19 janvier 2018 Dernière intervention - 19 mai 2017 à 17:15
Alors utilisez ma proposition précédente non? avec A1 au lieu de B2
dojumani0207 > Vaucluse 21048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 19 janvier 2018 Dernière intervention - 23 mai 2017 à 10:12
re
ca me met "nb insuffisant d'arguments pour cette fonction" et surbrille le chiffre 6 de la fomrule. grrr
Merci bcq de ton aide dans tous les cas
dojumani0207 > Vaucluse 21048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 19 janvier 2018 Dernière intervention - 23 mai 2017 à 11:35
Salut !

Problème résolu merci beaucoup !!!!!
Commenter la réponse de Vaucluse