Signaler

Affichage d'un résultat de date sous condition [Résolu]

Posez votre question dojumani0207 2Messages postés vendredi 19 mai 2017Date d'inscription 19 mai 2017 Dernière intervention - Dernière réponse le 23 mai 2017 à 11:35 par dojumani0207
Bonjour,
Voici mon petit soucis : dans un tableau excel j'ai une colonne avec une date de début. la seconde colonne est calculée avec la fonction MOIS.DECALER(B2;6).
J'aimerai que ce calcul ne s'affiche que 2 mois avant son résultat (ex. si 01/03/2017 il ne s'affichera que le 01/02/2017 sinon cellule vide)
Est-ce possible ???
Merci beaucoup
Utile
+0
plus moins
Bonjour

pas trop compris ce qui se passe entre 1/02/2017 et 1/03/2017???..vu qu'il n'y a qu'un mois entre les deux?
à toute hasard

=SI(MOIS.DECALER(B2;4)<AUJOURDHUI();MOIS(DECALER(B2;6);"")

crdlmnt
dojumani0207 2Messages postés vendredi 19 mai 2017Date d'inscription 19 mai 2017 Dernière intervention - 19 mai 2017 à 16:26
bonjour et merci !!

Je suis pas très claire c'est vrai.

A1 :Date de début : 01/01/2017
A2: =MOIS.DECALER(A1;6) soit le 01/07/2017

Je voudrais que ce résultat ne s'affiche que le 01/05/2017 soit 2 mois avant.

Merciiiiiiiiiiiiiiiii
Répondre
Vaucluse 20529Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 22 octobre 2017 Dernière intervention - 19 mai 2017 à 17:15
Alors utilisez ma proposition précédente non? avec A1 au lieu de B2
Répondre
dojumani0207- 23 mai 2017 à 10:12
re
ca me met "nb insuffisant d'arguments pour cette fonction" et surbrille le chiffre 6 de la fomrule. grrr
Merci bcq de ton aide dans tous les cas
Répondre
dojumani0207 Vaucluse - 23 mai 2017 à 11:35
Salut !

Problème résolu merci beaucoup !!!!!
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !