Signaler

Configuration ports sur routeur Asus AC55u

Posez votre question osramini 23Messages postés dimanche 29 avril 2012Date d'inscription 19 mai 2017 Dernière intervention - Dernière réponse le 19 mai 2017 à 22:50 par brupala
Bonjour a tous,
je séche un poil sur un probléme de configuration de routeur Asus et j'aurais besoin d'aide,
j'ai fait une petite install de 4 caméras connectées en ethernet,
comme je n'avais pas assez de place en ports ethernet sur ma Livebox v4, ces 4 cam sont connectées sur un switch Dlink des108,
sur ce switch j'ai aussi connecté le Nvr et je repart avec un ethernet sur ma LB, jusque là ça va,
la box me reconnait en "ethernet 1" chaque cam et le nvr avec une adresse ip différente, j'ai bien la vidéo et tout fonctionne et je peux visualiser le tout a distance via appli...
là ou ça se complique, c'est que j'ai un routeur Asus ac55 qui permet de commuter de ma box vers la 4g si la box est en panne ou autre, et si je connecte le câble ethernet venant du switch Dlink a ce routeur il ne reconnait plus que le nvr et ne veut plus "voir" les 4 cams, d'ou perte d'image,
et voilà donc ma question : qu'est ce que je dois ouvrir, et comment, comme ports sur le routeur pour qu'il me reconnaisse aussi les 4 cams ? et pourquoi ne les reconnaient il pas vu qu'elles ont une adresse ip et que ma Lb les reconnait bien,
j'ai aussi essayé de connecter une cam et le nvr au routeur Asus pour simplifier et c'est pareil, il ne reconnait que le nvr,
au départ je voulais acheter un routeur et non un switch Dlink de sorte que le nvr et les 4 cams soient autonomes, en fait la connexion ethernet ne me sert qu'a renvoyer les images vers le net, mais je m'aperçois aussi que cela sert de plateforme pour que le nvr reconnaisse les cams,
est ce que si je met un routeur a la place du switch je pourrais bosser en "autonome" et ne pas devoir "éventuellement" être raccordé a une box ??
mais surtout, j'aimerais savoir comment ouvrir ces maudits ports sur mon routeur Asus, ou tout au moins qu'il reconnaiise mes 4 cams en auto si cela est possible.



j'ai encore a apprendre sur les réseaux, mais je voudrais bien résoudre ce probléme, merci de votre aide
Afficher la suite 
Utile
+0
plus moins
Salut,
qu'est ce que je dois ouvrir, et comment, comme ports sur le routeur pour qu'il me reconnaisse aussi les 4 cams ? et pourquoi ne les reconnaient il pas vu qu'elles ont une adresse ip et que ma Lb les reconnait bien,
Bah, la même chose que sur ta box, bien sûr ....
Les caméras ont des adresses ip fixes ou automatiques ?
Si tout est en automatique, il faut déconnecter ta box avant de connecter le routeur et déconnecter / reconnecter tout afin que chacun reprenne une bonne adresse.
Après, l'application, elle permet d'accéder aux images sur internet ou bien en local ?
Aussi,
ton routeur n'a que 4 ports lan aussi, tu ne peux pas connecter 4 caméras et le NVR directement, il faudra le switch toujours.
enfin,
l'internet des réseaux mobiles n'est pas l'internet des box, ça passe par des proxies et on ne peut pas tout faire, on ne peut même faire que très peu de choses, sauf si tu connectes un vpn.


Donnez votre avis
Utile
+0
plus moins
merci pour cette réponse, je suis tellement dans mon pb que j'en oublie de répondre, j'ai tout reéssayé :
switch ou sont connectées les 4 cams et le nvr directement sur la LB, ça fonctionne, connexion du nvr et possiblilité de voir a distance donc accés internet,
si je débranche le câble venant du switch et que je branche au routeur Asus, je perd la connexion internet sur le nvr,normal puisque le routeur ne me donne que des adresses en 192.168.2.XX et que le nvr et les cams sont en 192.168.1.XX, j'ai eu beau tout déconnecter reconnecter, pas moyen que le routeur ne me donne des adresses en 192.1.1.XX, elles sont toujours en 2.XX, si je connecte mon pc ou tel en wifi, ce sera toujours en 2.XX
il faudrait que je change les adresses ip ru routeur de 2.XX en 1.XX
d'accord pour ta remarque sur l'internet des mobiles, mais au départ le routeur n'est connecté qu'en ethernet et ne sert qu'en "bascule" vers la 4g si la box plante, donc si cela fonctionne en ethernet cela fonctionnera en 4g.
pas moyen de trouver la soluc, il faudrait que je modifie les adresses ip du routeur pour repasser de 2.XX en 1.XX...
brupala 69889Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 28 juin 2017 Dernière intervention - 19 mai 2017 à 16:26
Modifier l'adresse lan du routeur et la plage dhcp, sont du paramétrage basique de routeur.
Mais tu n'as pas répondu à toutes les questions ...
Tu veux dire que le port wan du routeur est relié à la box ou juste son lan ?
Si tu relies le lan du routeur à celui de la box via le switch, il faut désactiver le dhcp du routeur, sinon, il faut déconnecter la box.
Répondre
Donnez votre avis
Utile
+0
plus moins
"Modifier l'adresse lan du routeur et la plage dhcp, sont du paramétrage basique de routeur"
surement, mais il y a des config qui me sont inconnues...

"Tu veux dire que le port wan du routeur est relié à la box ou juste son lan ?"
oui le wan est connecté a la Lb sur un des 4 ports libres et sur les 2 ports du routeur je connecte mon pc et mon nvr, sauf que le pc le routeur lui attribue une adresse en 192.168.2.XX et non le nvr qui continue d'être en 192.168.1.29
brupala 69889Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 28 juin 2017 Dernière intervention - 19 mai 2017 à 20:05
C'est que le NVR est configuré en adresse ip fixe alors ...
Tu dois vraiment tout reprendre là, il faut que tu fasse la différence entre adresses ip fixes et automatiques (dynamiques), encore que je ne vois pas bien comment tu peux joindre le NVR derrière le routeur si il n'a pas la bonne adresse.
Est ce que tu as touvé où configurer le lan de ton routeur ?
Répondre
Donnez votre avis
Utile
+0
plus moins
ayé, je crois avoir trouvé d'ou vient le pb, c'est un probléme de conflit d'adresses ip avec le routeur, je testerai de nouveau et reviendrai poster le détail,
merci encore pour les pistes.
bonne soirée.
brupala 69889Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 28 juin 2017 Dernière intervention - 19 mai 2017 à 22:50
ça conflit d'adresses, ça ne me surprend pas.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !