Signaler

Quelques soucis pour Jouer à AB Arena sur Virtual Box

Posez votre question Crakken 782Messages postés lundi 30 décembre 2013Date d'inscription 18 mai 2017 Dernière intervention - Dernière réponse le 20 mai 2017 à 10:11 par jee pee
Bonjour,

Comme je ressort les vieux jeux, je suis tombé sur Alien Battlecraft Arena : un jeu que j'aimais bien.
Mais sous Windows 10 j'ai de sacrés bugs graphiques ! (mode de compatibilité testé)

Je l'ai donc installer sur une machine virtuelle de Windows Xp 64bit et là miracle il fonctionne bien, enfin presque...


Le jeu s’affiche dans une fenêtre 640 x 480 et la souris est tellement sensible qu'il est strictement impossible de sélectionner quoique ce soit (Alt F4 est la seule option).
Mais à par ça tout fonctionne et c'est fluide ! (il se lance le mode démo au bout d'un certain temps et tout va bien de ce coté là).


Bref, je demande votre aide pour résoudre ces petits problèmes car là, ça me dépasse.

Merci par avance !
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Je suis utilisateur de Vmware pas virtualbox. Mais souvent la logique est la même ;-)

Je déteste utiliser la VM à travers la console de l'outil de virtualisation, la réponse écran, clavier, souris, n'est pas parfaite. A l'installation ou au paramétrage c'est incontournable, Mais après j'utilise toujours une connexion à distance. Sur Windows le Bureau à distance (RDP) ou sur Linux un Xwindow ou Putty. Car dans ce mode d'utilisation l'écran, la souris et le clavier n'utilisent plus les drivers (tools) de la vritualisation.

La seule contrainte sur un Windows client (XP, W7, W8, W10), le bureau à distance (pour le pc appelé) n'existe que sur une version Pro, pas sur la version familiale.

cdlt

Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !