Pilote de touchpad ne marche pas correctement

Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 18 mai 2017 à 16:38 - Dernière réponse : Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention
- 4 juin 2017 à 22:31
Salut tout le monde , j'ai un pc ASUS X555U , apres un an de son utilisation , j'ai perdu le pave tactile du pc portable , elle marchait plus , j'ai decouvert que c'etait a cause de non fonctionnement du pilote ( I2C HID ) , j'ai formaté et initialise le pc , et ca marché , mais apres un moment ca marchait plus , quand j entre gestion de périphériques je trouve un symbole sur le pilote I2C HID qui se trouve dans les pilotes d'interface utilisateur , j'ai ressaye de le supprimer et le reinstaller / installer ASUS SMARTGESTURE .. etc , j ai essaye plusieurs méthodes , ca fonctionne , mais apres un moment ca marche plus , j'en ai vraiment marre de ce probleme a chaque fois , des idées svp ? Merci d avance!
Afficher la suite 

10 réponses

Répondre au sujet
tanteelise 63061 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 18 mai 2017 à 16:54
Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 19 mai 2017 à 00:35
Je l'ai deja essaye , mais ca reste le meme probleme , merci en tt cas
Commenter la réponse de tanteelise
tanteelise 63061 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 19 mai 2017 à 11:14
0
Utile
1
même en le réinstallant ?
Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 19 mai 2017 à 15:30
Ouai , ca marche pour une semaine ou moins , mais ca revient le meme probleme
Commenter la réponse de tanteelise
tanteelise 63061 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 19 mai 2017 à 17:02
0
Utile
2
je n'ai malheureusement pas d'autres idées. désolée
Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 19 mai 2017 à 17:55
merci en tt cas
tanteelise 63061 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention > Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 19 mai 2017 à 18:05
je vais voir si quelqu'un peut t'aider.
Commenter la réponse de tanteelise
kaneagle 75620 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 13 décembre 2017 Dernière intervention - 19 mai 2017 à 21:23
0
Utile
Bonjour,

Essaie ce pilote --> Intel
Commenter la réponse de kaneagle
tanteelise 63061 Messages postés lundi 5 avril 2010Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 21 mai 2017 à 15:56
0
Utile
bonjour,

tu as essayé le pilote proposé par kaneagle ?
Commenter la réponse de tanteelise
Karam mohamed 11 Messages postés dimanche 9 février 2014Date d'inscription 4 juin 2017 Dernière intervention - 4 juin 2017 à 22:31
0
Utile
c'est installé mais jsp comment utiliser ?
Commenter la réponse de Karam mohamed