Signaler

Faire correspondre une adresse à un nom [Résolu]

Posez votre question Scratina - Dernière réponse le 17 mai 2017 à 12:11 par Scratina
Bonjour,

J'ai fouillé sur le site mais je n'ai pas trouvé de réponse à ma question. J'aimerais juste pouvoir associer une adresse à un nom.
Je m'explique : Dans la feuille 1 de mon fichier Excel, j'ai une liste de contacts, avec en A les noms et en B les adresses de ces contacts. J'aimerais que dans la feuille 2, quand je tape le nom d'un contact en A1, son adresse se mette automatiquement en B1, et pareil en A2 vers B2... C'est possible ? J'ai déjà essayé de faire une recherche V, mais cela ne fonctionne pas (ça ne me met pas la bonne ligne, ou alors N/A). Il est très probable que je n'ai pas tapé a bonne formule...

Pouvez-vous m'aider ?

Merci

Utile
+0
plus moins
Bonjour,

En théorie en B de la deuxième feuille vous devez marqué un rechercheV :

=RECHERCHEV(A1;Feuil1!A:B;2;Faux)


Le N/A Signifie qu'il n'a pas trouver. On peut donc l'adapter pour éviter ce N/A:

=SIERREUR(RECHERCHEV(A1;Feuil1!A:B;2;Faux);"Adresse Introuvable")


Tester et tenez moi au courant
Scratina- 17 mai 2017 à 12:11
Merci beaucoup pour votre réactivité ! ça marche avec la deuxième formule, vous venez de me sauver !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !