Affichage cellule [Résolu]

Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 16 mai 2017 à 10:45 - Dernière réponse : Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention
- 17 mai 2017 à 16:39
Bonjour,

Voila je voudrais faire en sorte
que quand il n'y a rien dans une plage de valeur que j'ai défini,ma cellule n'affiche rien sinon affiche le min voila mon code =SI(ESTVIDE(C9:H14); -1; MIN(C9:H14)) mais en fait quoiqu'il arrive la cellule affiche quand même 0 quand il n'y a rien or je voudrais qu'elle n'affiche rien .

merci d'avance de toute aide
Afficher la suite 

9 réponses

Répondre au sujet
michel_m 14942 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 14 décembre 2017 Dernière intervention - 16 mai 2017 à 12:11
0
Utile
Bonjour

la fontion "EST" est valable pour 1 seule cellule

essaies avec
SI(NBVAL(C9:H14)=0;""; MIN(C9:H14)) 
Michel
Commenter la réponse de michel_m
PHILOU10120 4714 Messages postés lundi 16 avril 2012Date d'inscription 15 décembre 2017 Dernière intervention - 16 mai 2017 à 12:11
0
Utile
Bonjour Ogun93

Allez dans Menu
Fichier
Options
Options avancées
La 8 rubriques
Option d'affichage de la feuille de calcul
Enlever la coche devant afficher un zéro dans les cellules qui ont une valeur nulle
Ok
Commenter la réponse de PHILOU10120
Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 16 mai 2017 à 12:28
0
Utile
Merci a vous ça a marché si je peux me permettre j'aimerais poser 2 dernière question

La première est que j'ai taper cette formule =SI(ESTVIDE(B18:B19);"";(B19-B18)) pour calculer l'écart entre 2 valeurs et elle marche mais le problème est que quand il y a rien en B19 OU B18 elle affiche #VALEUR! or je voudrais juste qu'elle n'affiche rien aussi.

La dernière c'est est ce qu'il est possible sur une cellule de rentrer une formule type :
si B19<0,2 affiche NON ou OUI ou un mot quelconque ?
Commenter la réponse de Ogun93
PHILOU10120 4714 Messages postés lundi 16 avril 2012Date d'inscription 15 décembre 2017 Dernière intervention - 16 mai 2017 à 13:27
0
Utile
Bonjour Ogun93

Voici les formules

=SI(ESTVIDE(B18:B19);"";(B19-B18))

=SI(B19<0,2;"NON";"OUI")
Commenter la réponse de PHILOU10120
Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 16 mai 2017 à 14:40
0
Utile
3
Merci bien joué !
Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 16 mai 2017 à 16:42
Désoler de vous embeter encore mais ça fait une heure que je bloque je n'arrives pas a faire disparaitre le #valeur! quand il n'y a rien dans ma cellule je sais pas pourquoi voila ma formule
=SI(NBVAL(B16:B17)<2;"";(B17-B16))
elle marche mais quand il n'y a rien j'ai valeur qui est afficher
Raymond PENTIER 44581 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 17 décembre 2017 Dernière intervention > Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 17 mai 2017 à 05:10
Bizarre : Sur mon ordinateur ta formule n'affiche #VALEUR! que si B16 et B17 contiennent du texte ! Tu devrais peut-être nous faire voir ton fichier ...
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
PHILOU10120 4714 Messages postés lundi 16 avril 2012Date d'inscription 15 décembre 2017 Dernière intervention > Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 17 mai 2017 à 12:03
essayer ceci

=SI(OU(B18="";B19="");"";(B19-B18))
Commenter la réponse de Ogun93
Ogun93 6 Messages postés lundi 15 mai 2017Date d'inscription 17 mai 2017 Dernière intervention - 17 mai 2017 à 16:39
0
Utile
Merci ça marche !!
Commenter la réponse de Ogun93