Arguments de la fonction, Code d'erreur [Résolu]

Fiona1976 2 Messages postés samedi 13 mai 2017Date d'inscription 13 mai 2017 Dernière intervention - 13 mai 2017 à 19:44 - Dernière réponse : Mazzaropi 1675 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 16 janvier 2018 Dernière intervention
- 14 mai 2017 à 16:08
Bonjour,

j'étudie présentement en comptabilité et j'ai suivi exactement la marche à suivre dans la partie arguments de la fonction, c'est-à-dire que j'ai inscrit :

=SI(C4=“oui”;350;0)

Mais dans la cellule, ce message apparaît : #NOM?

On me dit que c'est une erreur dans la formule mais tout me semble correct, quelqu'un peut-il m'éclairer svp?
Afficher la suite 

3 réponses

Répondre au sujet
Mazzaropi 1675 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 16 janvier 2018 Dernière intervention - 13 mai 2017 à 20:01
0
Utile
Fiona1976, Bonjour.

Essayez d'utiliser des guillemets doubles au lieu de guillemets simples.

Avant: =SI(C4=“oui”;350;0)

Puis..: =SI(C4="oui";350;0)

J'espère avoir aidé.
Cordialement.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Commenter la réponse de Mazzaropi
Fiona1976 2 Messages postés samedi 13 mai 2017Date d'inscription 13 mai 2017 Dernière intervention - 13 mai 2017 à 22:12
0
Utile
Bonjour Mazzaropi,

oui effectivement j'ai trouvé ces guillemets et ça a fonctionné, un gros merci à vous pour votre temps. Problème résolu :)
Commenter la réponse de Fiona1976
Mazzaropi 1675 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 16 janvier 2018 Dernière intervention - 14 mai 2017 à 16:08
0
Utile
Merci pour les commentaires.

Heureux de vous avoir aidé.
Bonne fin de semaine.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Commenter la réponse de Mazzaropi