Signaler

Format heure dans une formule de concaténation [Résolu]

Posez votre question moneypenny640 3Messages postés vendredi 5 mai 2017Date d'inscription 12 mai 2017 Dernière intervention - Dernière réponse le 13 mai 2017 à 11:26 par Moneypenny640
Bonjour,

Ma formule est "=CONTENER(C9&" "&D9&" "&F9)
ma cellule F9 est une heure au format hh:mm:ss à ce format là
mais quand je fait entrer ce chiffre ce met au format décimal
j'ai essayé de modifier le format de la cellule de ma formule mais rien

merci d'avance pour votre aide
Afficher la suite 
Utile
+1
plus moins
Bonjour,
Essayez =C9&" "&D9&" "&TEXTE(F9;"hh:mm:ss")
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+0
plus moins
Bonjour
A tester
Donnez votre avis
Utile
+0
plus moins
Bonjour moneypenny640

Avec Excel c'est comme en français, il faut éviter les "pléonasmes".
& est un opérateur de concaténation, et la formule =C9&" "&D9&" "&F9 suffit largement. Si tu veux utiliser la fonction, il faut écrire
=CONCATENER(C9;" ";D9;" ";F9)

C'est exactement comme =SOMME(A1;A4;A12) ou bien =A1+A4+A12 en évitant soigneusement =SOMME(A1+A4+A12) ...

Cordialement.
Moneypenny640- 13 mai 2017 à 11:26
Merci pour la solution ça marche
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !