Erreur au lancement de firefox [Résolu]

pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - 11 mai 2017 à 15:55 - Dernière réponse : pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention
- 11 mai 2017 à 18:41
Bonjour,

Sous windows 7 au lancement il s'affiche "l'application n'a pas réussi à démarrer (0xC00000006)"
J'ai voulu le désinstaller pour le réinstaller mais windows me répond qu'il ne peut pas et qu'il est peut-être déjà désinstallé. (je le vois encore dans programmes)
J'ai pensé à un virus: j'ai téléchargé avast sur un autre micro que j'ai copié mais quand je lance avast.exe il me met aussi "l'application n'a pas réussi ..."
J'ai démarré windows mode sans échec; Pareil.
Sans connexion internet je doid passer par un autre micro. mais j'ai lancé microsoft security essential qui s'est mis à jour et n'a rien détecté.
Virus ou pas de virus?


Afficher la suite 

4 réponses

Répondre au sujet
Zero-One 297 Messages postés dimanche 30 novembre 2008Date d'inscription 17 mai 2017 Dernière intervention - 11 mai 2017 à 16:45
0
Utile
Bonjour,

Pour ma part si tu ne trouve pas de virus, alors il se peux que c'est un problème du système,

tu essaye la commande suivante sur une invite CMD, sfc /scannow
pour ouvrir l'invite CMD:
Sur démarrer tu saisis CMD
Puis en haut sur le résultat trouvé tu met bouton droit sur CMD et tu Exécute en tant qu'administrateur.

la commande peux mettre un certain temps avant de finir le scan, patience.

Commenter la réponse de Zero-One
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - 11 mai 2017 à 17:36
0
Utile
Vérification 100% est terminée
La protection windows a trouvé des fichiers endommagés, mais n'a pas réussi à tous les réparer. des détails ... dans cbs.log
cinq CbsPersist-2017 .....
Commenter la réponse de pierrot77450
Zero-One 297 Messages postés dimanche 30 novembre 2008Date d'inscription 17 mai 2017 Dernière intervention - 11 mai 2017 à 17:59
Commenter la réponse de Zero-One
pierrot77450 105 Messages postés samedi 5 octobre 2013Date d'inscription 18 septembre 2017 Dernière intervention - 11 mai 2017 à 18:41
0
Utile
"la mise à jour ne s'applique pas à votre ordinateu"
Même si tout n'est pas corrigé firefox veut bien démarrer maintenant.
Tout corriger serait mieux
Commenter la réponse de pierrot77450