Signaler

Problème de connexion auto avec compte local [Résolu]

Posez votre question malaju 84Messages postés mercredi 21 novembre 2001Date d'inscription 8 mai 2017 Dernière intervention - Dernière réponse le 8 mai 2017 à 23:09 par malaju
Bonjour,

Après avoir eu de gros problème avec la carte graphique sur mon Sony Vaio suite à la MàJ vers version 1703, j'ai du réinitialiser W10, perdant au passage tous mes logiciels que j'ai du réinstaller mais heureusement pas mes fichiers perso (j'avais choisi de les conserver).

Maintenant j'ai un petit problème au démarrage de Windows. Quand l'écran de démarrage s'affiche, alors que je me connecte avec un compte local, Windows m'affiche un écran sans photo (avec l'avatar par défaut de Windows), avec le nom de mon compte local mais avec la mention "Le nom d'utilisateur ou le mot de passe est incorrect. Réessayez" et un bouton "OK" sur lequel je clique.

Apparaissent alors en bas à gauche 2 comptes avec le même nom : l'un avec ma photo et l'autre avec l'avatar Windows. Le compte sans photo est alors en surbrillance et s'affiche avec un champ pour entrer le mot de passe. Si je clique sur la flèche sans entrer de mot de passe Windows se connecte tout comme quand je sélectionne le compte avec photo et que je clique sur "Se connecter".

Je suis allé dans les paramètres de comptes et il n'y a qu'un seul compte à mon nom.

J'ai également demandé dans les paramètres avancés de me connecter automatiquement sans mot de passe.

Comment supprimer ce 2° compte "virtuel" avec lequel Windows veut à tout prix se connecter ?

Merci d'avance pour votre aide


Afficher la suite 
Utile
+0
plus moins
Bonjour,
Regarde cette page tu y trouveras peut-être une solution à ton problème.

Pour info : La réinitialisation que tu as faite n'est pas une obligation, on peut réparer Windows 10 sans perte de données ce qui évite comme dans ton cas de réinstaller tous les logiciels, alors si une fois prochaine tu as encore des problèmes avec Windows 10 lis et conserve le lien de cette page.
Bonne soirée.

Donnez votre avis
Utile
+0
plus moins
Merci bazfile,
Mais je n'ai pas eu besoin de suivre les conseils donnés dans le lien que tu m'as donné car la solution était autre.
Je me suis connecté provisoirement avec un compte Microsoft (Paramètres, Compte, Se connecter plutôt avec un compte Microsoft) puis après redémarrage du PC j'ai fait l'opération inverse en me connectant avec mon compte local.
Et au redémarrage bingo ça a marché.
Maintenant Windows démarre et se connecte automatiquement à mon compte local.
Merci en tout cas pour tes liens que j'ai mis en marque-pages pour une utilisation future au cas où.
Pour ce qui concerne la réinitialisation, Windows ne me laissait pas le choix : écran bleu-ciel avec écrit quelque chose comme "Windows n'a pas pu démarrer correctement" et trois possibilités "Quitter", "Redémarrer" et "Options avancées". Après avoir fait les 2 premiers sans succès, j'ai opté pour la troisième et là Windows ne me proposait qu'une réinitialisation avec conservation des fichiers et données personnelles mais pas des logiciels ou sans conservation des fichiers et données personnelles.
J'ai préféré conservé mes fichiers et données.
Merci encore de t'être penché sur mon problème.
Amitiés
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !