Signaler

Erreur Wamp [Résolu]

Posez votre question supermarco333 104Messages postés dimanche 8 juillet 2012Date d'inscription 12 mai 2017 Dernière intervention - Dernière réponse le 12 mai 2017 à 20:51 par supermarco333
Bonjour tout le monde,
Je vous demande un petit coup de pouce aujourd’hui. En effet, j'ai un problème plutôt connu sous Wamp: celui du "server microsoft-httpapi/2.0" qui utiliser le port 80.
Parmi tout les résultats de google, je n'ai pas trouvé le bon service désactiver. Même "Enregistreur VSS SQL Server" n'a pas marché.
Je suis sous Windows 10



Afficher la suite 
Utile
+0
plus moins
Bonjour,

Pourquoi ne pas simplement suivre les autres "astuces" que tu as du voir dans tes recherches.... qui consistent à changer le port d'écoute.
En le mettant sur le 8080 par exemple...


Donnez votre avis
Utile
+0
plus moins
Merci pour la réponse. C'est déjà ce que je fais. Mais il est contraignant de donner 2 adresses différentes pour le même serveur. En effet je donne xxx.org:81 pour le site web et xxx.org pour le serveur de jeu. Cela ne doit pas être sorcier de trouver ce service. Merci d'avance. Supermarco333
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Il est parfois compliqué de trouver le service qui pose problème ...
Quels services as tu cherché/désactivé au juste ?
Par exemple, as tu trouvé : Web Deployment Agent Service (MsDepSvc)

Il peut aussi y avoir :
W3SVC (World Wide Web Publishing Service)
IIS
Web Deploy 2.0 (Web Deployment Agent Service)
MS Sql Server Reporting service.
BranchCache ( Windows 8.1 )
SQL Server VSS Writer


Après... avec un netstat tu devrais pouvoir trouver celui qui pose problème


netstat -ano | find ":80"
  • La dernière colonne est le PID du process


puis un tasklist pour connaitre le nom du process

tasklist /fi "pid eq 4"

  • tu remplaces le "4" par le PID retourné dans la commande précédente bien entendu....


Cordialement, 
Jordane                                                                 
Donnez votre avis
Utile
+0
plus moins
Nom de l’image PID Nom de la sessio Numéro de s Utilisation
========================= ======== ================ =========== ============
System 4 Services 0 2 752 Ko
Donnez votre avis
Utile
+0
plus moins
J'avais déjà effectué cette commande sans grand résultat. Au niveau des services, aucun de ce que tu m'as listé ne sont activé. Certains ne sont même pas présent (je n'utilise pas IIS). J'ai tout de même désactivé Enregistreur VSS SQL Server: sans résultat. Peut-être aurais-tu une autre idée ? Merci d'avance.
jordane45 18089Messages postés mercredi 22 octobre 2003Date d'inscription ModérateurStatut 20 août 2017 Dernière intervention - 8 mai 2017 à 13:28
Plus d'idée. ..
Pose ta question dans le forum système.
Répondre
supermarco333 104Messages postés dimanche 8 juillet 2012Date d'inscription 12 mai 2017 Dernière intervention - 12 mai 2017 à 20:51
Merci quand même. :)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !