Signaler

Problème pilotes carte/contrôleur graphique

Posez votre question MaxDesVideo 3Messages postés vendredi 21 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - Dernière réponse le 21 avril 2017 à 15:28 par kaneagle
Bonjour,

J'ai changé ma Nvidia GeForce 210 (de chez Azus) pour une ATI X1300 512 MB,
Elle a comme référence: PN 88-DC92-0A-AC

Mon problème est que je n'arrive pas à télécharger les pilotes de celle-ci pour l'installer.
Quand je vais dans le gestionnaire de périphériques, il est affiché que le pilote du contrôleur vidéo n'est pas installé.
De plus, la carte graphique est sous le nom de carte vidéo de base Microsoft.
J'ai pensé que la carte était morte, mais ce n'est pas possible, car mon câble VGA est branché dessus, alors je suis perdu...
Pour information, je suis sous Windows 10 Famille...

Pouvez-vous m'aider. s'il vous plaît ?

Merci.


Afficher la suite 
Utile
+0
plus moins
Bonjour,

Donne les no. d'identification de matériel des 2 périphériques
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

C'est quoi le no. du modèle exact d'Asus ?

Le windows 10 est en 32 ou 64 bits ?


Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !