Signaler

La màj de ma carte Intel empêche ma GeForce de fonctionner

Posez votre question Devilhawk4 - Dernière réponse le 4 mai 2017 à 21:43 par MaxDesVideo
Bonjour,

J'ai un PC Portable avec 2 cartes graphiques (une Intel et une GeForce). Bien évidemment, c'est la seconde qui est la plus puissante.

Mon problème, c'est quel que soit le jeu lancé, il tourne sur la carte Intel. J'ai déjà vu plusieurs postes pour que ce soit la GeForce qui tourne mais rien ne marche (aller dans les paramètres Nvidia, modifier le mode d'alimentation en mettant sur optimal, ...).

J'ai remarqué, après plusieurs formatages, ce qui causerait ce problème : c'est une mise à jour du pilote de ma carte graphique Intel qui est, notamment, proposée via Windows Update et obligatoirement installée lorsqu'on passe sur Windows 10.

Quelqu'un a-t-il une solution ? J'ai essayé de désinstaller le pilote mais ça ne change rien.

Merci d'avance.

Bonne journée.
Utile
+0
plus moins
Bonjour, si tu peut enlever la carte graphique intel, fait le et donne des nouvelles
Devilhawk4- 21 avril 2017 à 14:39
J'avais déjà essayer d'ouvrir mon pc portable, mais c'est très difficile...
Répondre
Donnez votre avis
Utile
+0
plus moins
va dans le bios et desactive la carte intel
Devilhawk4- 24 avril 2017 à 14:47
Impossible, je n'ai pratiquement aucune option dans le Bios de mon pc.
Cependant, j'ai pu désactiver ma carte Intel via le gestionnaire des périphériques mais je n'ai pas pu utiliser la carte Nvidia. Celle-ci a besoin d'un pilote Intel pour fonctionner ! J'ai alors essayé en désinstallant et réinstallant le pilote Intel mais ça n'a rien changé !
Sans pilote Intel, je suis alors "connecté" sur une carte graphique de base Microsoft (tel qu'indiqué).
Répondre
Donnez votre avis
Utile
+0
plus moins
Salut très simple tu va dans t'es réglage graphique nvidia et tu choisi pour x application "processeur graphique haute performance nvidia"
petite info la "cg" Intel n'est pas démontable car elle n'existe pas séparement dans l'ordi mais dans ton processeur c'est un igp.
Devilhawk4- 26 avril 2017 à 14:03
J'avais déjà essayé, mais ça ne marche pas. Ca marchait très bien au début puis ça n'a plus marché ensuite.
J'ai l'impression que c'est la mise à jour du pilote de la carte Intel qui a posé le problème mais sans certitude car c'est survenu par la suite.
Répondre
Donnez votre avis
Utile
+0
plus moins
Re bonjour,

Envoie une photo de l'interface de ton bios ainsi que l'onglet advanced merci
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !