Signaler

Casse-tête [Résolu]

Posez votre question kaumune 15546Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - Dernière réponse le 16 mai 2017 à 05:49 par kaumune
Bonsoir,

Je vous soumets ce problème "réseau" bien que je pense que ce soit un problème purement matériel

Sur un PC sous W10 Pro 64 1703, le débit est soudainement passé de 860 Mbps à 200 Mbps derrière une Freebox 4k fibre en Ethernet

Test fait avec testdebit.info et speedtest.net

Test effectués :

Connecter un autre PC avec le même câble Ethernet === débit ok 860 Mbps

Booter le Pc en Linux Live === pas bon 200 Mbps

Changer la carte réseau (et désactivation de la carte réseau intégrée) : pas bon ni sous Linux, ni sous Windows , 200 Mbps

Ça vient donc du PC mais ???

J'en suis à me dire que c'est la vitesse d'écriture sur le HDD qui déconne ...

Je récupère ce PC chez moi Samedi, je testerai le disque sur un autre PC et un autre disque sur ce PC

Vos avis sont les bienvenus

Merci



Afficher la suite 
Utile
+0
plus moins
Salut,
je ne pense pas que speedtest ou nperf passe par le disque dur.
Si il ya doute passe un iperf, mais sur internet, tu mesureras surtout le débit upload car il est symétrique, il te faudrait un iperf en local, mais alors 3 PC gigabit pour une référence.
kaumune 15546Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - 20 avril 2017 à 08:00
Slt

Si je te suis bien, tu vois + un souci de vitesse sur le LAN entre le PC et la box ?

Le remplacement de la carte réseau n'y aurait rien fait et ce sous deux OS différents ?

Sinon, test avec 3 PC ?

Un en serveur iperf et deux clients dont celui à problème connectés en LAN sur la box ?

Je peux le faire Lundi

Mon PC portable qui fonctionnait bien sur cette box + le PC à problème + un troisième que je suis en train de préparer en dépannage de celui en défaut
Répondre
Donnez votre avis
Utile
+0
plus moins
De plus,
Ça m'étonnerait que le live cd cherche à écrire sur le disque dur.
La seconde carte testée est pci ou usb3 ?
Usb2 étant un peu trop juste à ces débits là....
brupala 69379Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 27 mai 2017 Dernière intervention - 20 avril 2017 à 10:25
ça pourrait être un problème de contrôleur PCI ?
Répondre
kaumune 15546Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - 20 avril 2017 à 10:46
C'est pas faux comme dirait Perceval ..

Pour vérifier ça ?? C'est le chipset de la carte mère qui gère ça non ?
Répondre
brupala 69379Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 27 mai 2017 Dernière intervention - 20 avril 2017 à 10:55
Certainement oui ...
Répondre
kaumune 15546Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - 20 avril 2017 à 12:16
Comme c'est sous Windows et Linux, plutôt hardware ...

Vais essayer un clear Cmos à tout hasard ..
Répondre
kaumune 15546Messages postés lundi 26 novembre 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - 16 mai 2017 à 05:49
Bon, pour info, suite et fin

Rien à faire avec ce PC, essais ok avec trois autres machines

Remplacement du PC prévu si la situation se dégrade encore

Le débit (dégradé) de 200 mbps suffit largement aux besoins de l'utilisatrice.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !