Ralentissement, son buggé [Résolu]

Arkana0 1720 Messages postés mercredi 11 février 2009Date d'inscription 11 décembre 2017 Dernière intervention - 14 avril 2017 à 16:13 - Dernière réponse : Arkana0 1720 Messages postés mercredi 11 février 2009Date d'inscription 11 décembre 2017 Dernière intervention
- 9 juin 2017 à 10:25
Bonjour,

Je rencontre depuis quelques temps (un mois ou deux) un problème sur mon PC portable (sous Windows 10, à jour) :

Lorsque je regarde des vidéos sur Youtube depuis celui-ci, mon PC subit des ralentissements et le son bugge (un peu comme lorsque qu'à côté j'ai un gros téléchargement en cours pour ce dernier).
A côté de ça, je peux regarder des vidéos en streaming et lire des vidéos HD avec VLC sans soucis.

J'utiilise Firefox (à jour) comme navigateur et tous mes modules sont à jour également.
Le problème est le même si j'utilise Internet Explorer.

J'ai déjà fait tourner Adwcleaner, et mon PC est clean selon lui.
De plus, je l'ai défragmenté récemment, sans amélioration.

Si vous pouviez m'aider à résoudre mon problème, je vous en serais reconnaissant :)
Afficher la suite 
1720Messages postés mercredi 11 février 2009Date d'inscription 11 décembre 2017 Dernière intervention

2 réponses

Répondre au sujet
Arkana0 1720 Messages postés mercredi 11 février 2009Date d'inscription 11 décembre 2017 Dernière intervention - 18 avril 2017 à 08:40
0
Utile
Un petit up
Commenter la réponse de Arkana0
Arkana0 1720 Messages postés mercredi 11 février 2009Date d'inscription 11 décembre 2017 Dernière intervention - 9 juin 2017 à 10:25
0
Utile
Mon problème semble désormais réglé.

J'ai simplement mis à jour les drivers de ma carte réseau en utilisant driverscloud.
Je n'y étais pas retourné depuis un moment, mon ordinateur ayant un logiciel censé proposer les mises à jour de drivers lui-même...
Commenter la réponse de Arkana0