Fonction SI/ET/OU [Résolu]

nhpl 6 Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - 13 avril 2017 à 16:12 - Dernière réponse : nhpl 6 Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention
- 13 avril 2017 à 16:23
Bonjour,

Je vous explique ma situation;
je suis en train de calculer des taxes et il y a un abattement en fonction des personnes à charges:

- 10 % d'abattement pour chacune des deux premières personnes à charge

- 15 % pour chacune des personnes suivantes

J'ai donc voulu faire une formule pour que lorsque l'on rentre le nombre de personne à charge en A1 l'abattement se calcul automatiquement en A2.

Voici ma formule:
=SI(AC10=1;0,1;0)&SI(AC10=2;0,1+0,1;0)&SI(AC10>=3;0,1+0,1+(0,15*(AC10-2));0)

Seulement cela me renvois un résultat bizarre. J'ai donc essayer avec OU et ET mais rien ne semble fonctionner.

Merci de votre aide !
Afficher la suite 

4 réponses

Répondre au sujet
Vaucluse 20842 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 13 avril 2017 à 16:17
+1
Utile
1
Bonjour
alors essayez celle ci , pour calculer le taux d'abattement, ajouter la multiplication par le montant si vous voulez un résultat direct:

=SI(AC10<=2;AC10*10%;20%+(AC10-2)*15%)

crdlmnt
Cette réponse vous a-t-elle aidé ?  
nhpl 6 Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - 13 avril 2017 à 16:22
ça fonctionne niquel !

Merci beaucoup !
Commenter la réponse de Vaucluse
yclik 1181 Messages postés vendredi 25 juillet 2014Date d'inscription 13 décembre 2017 Dernière intervention - 13 avril 2017 à 16:18
+1
Utile
1
bonjour
tester
=SI(A2<=2;A2*0,1;2*0,1+ (A2-2)*0,15)
Cette réponse vous a-t-elle aidé ?  
nhpl 6 Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - 13 avril 2017 à 16:23
ça fonctionne!
Merci pour ton aide !
Commenter la réponse de yclik