Signaler

Fonction SI/ET/OU [Résolu]

Posez votre question nhpl 6Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - Dernière réponse le 13 avril 2017 à 16:23 par nhpl
Bonjour,

Je vous explique ma situation;
je suis en train de calculer des taxes et il y a un abattement en fonction des personnes à charges:

- 10 % d'abattement pour chacune des deux premières personnes à charge

- 15 % pour chacune des personnes suivantes

J'ai donc voulu faire une formule pour que lorsque l'on rentre le nombre de personne à charge en A1 l'abattement se calcul automatiquement en A2.

Voici ma formule:
=SI(AC10=1;0,1;0)&SI(AC10=2;0,1+0,1;0)&SI(AC10>=3;0,1+0,1+(0,15*(AC10-2));0)

Seulement cela me renvois un résultat bizarre. J'ai donc essayer avec OU et ET mais rien ne semble fonctionner.

Merci de votre aide !
Utile
+1
plus moins
Bonjour
alors essayez celle ci , pour calculer le taux d'abattement, ajouter la multiplication par le montant si vous voulez un résultat direct:

=SI(AC10<=2;AC10*10%;20%+(AC10-2)*15%)

crdlmnt
Cette réponse vous a-t-elle aidé ?  
nhpl 6Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - 13 avril 2017 à 16:22
ça fonctionne niquel !

Merci beaucoup !
Répondre
Donnez votre avis
Utile
+1
plus moins
bonjour
tester
=SI(A2<=2;A2*0,1;2*0,1+ (A2-2)*0,15)
Cette réponse vous a-t-elle aidé ?  
nhpl 6Messages postés jeudi 13 avril 2017Date d'inscription 21 avril 2017 Dernière intervention - 13 avril 2017 à 16:23
ça fonctionne!
Merci pour ton aide !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !