Remplacer les 0 par #N/A [Résolu]

CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 13:07 - Dernière réponse : CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention
- 11 avril 2017 à 18:07
Bonjour,

Je veux afficher #N/A à la place de 00 dans mon fichier

J'utilise la formule suivante : =SIERREUR(SOMME(D2:D6)*(10/100);#N/A) mais cela ne semble pas correcte puisque le 0 s'affiche (colonne D, ligne 7)

Si quelqu'un peut me débloquer ce point ça me rendrait grandement service.

Par avance merci
Afficher la suite 

9 réponses

Répondre au sujet
jc80 3887 Messages postés mardi 5 février 2013Date d'inscription 18 décembre 2017 Dernière intervention - 11 avril 2017 à 13:27
0
Utile
1
Bonjour
A tester

=SIERREUR(SOMME(D2:D6)*(10/100);"#N/A")
Crdlt
CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 15:23
J'ai malheureusement toujours le même problème
Commenter la réponse de jc80
mdo100 91 Messages postés jeudi 9 décembre 2010Date d'inscription 16 décembre 2017 Dernière intervention - 11 avril 2017 à 15:36
0
Utile
1
Bonjour,

A essayer:
=SI(SOMME(D2:D6)*10%=0;"#N/A";SOMME(D2:D6)*10%)

Cdlt.
CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 16:00
Bonjour,

Malheureusement la formule n'est plus correcte :(
Commenter la réponse de mdo100
Mazzaropi 1652 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 15 décembre 2017 Dernière intervention - 11 avril 2017 à 16:21
0
Utile
2
CEMALOU2, Bonjour.

Mes salutations à leurs collègues jc80 et mdo100.

Peut-être une légère variation de la formule de mdo100 collègue travaille pour vous.

=SI(SOMME(D2:D6)*10%=0;NA() ;SOMME(D2:D6)*10%)

S'il vous plaît nous dire si cela fonctionne comme vous le souhaitez.
--
Belo Horizonte, Brasil.
Marcílio Lobão
mdo100 91 Messages postés jeudi 9 décembre 2010Date d'inscription 16 décembre 2017 Dernière intervention - 11 avril 2017 à 16:33
Salut Mazzaropi,

Ta formule est juste, puisque l'on peut compter les #N/A.
Je retiens l'astuce.

Cdlt.
CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 18:06
YES !!! me voilà rassurée, ca fonctionne :)
Commenter la réponse de Mazzaropi
mdo100 91 Messages postés jeudi 9 décembre 2010Date d'inscription 16 décembre 2017 Dernière intervention - Modifié par mdo100 le 11/04/2017 à 16:23
0
Utile
1
Re,

Si tu préfères:
=SI(SOMME(D2:D6)*(10/100)=0;"#N/A";SOMME(D2:D6)*(10/100))

Mais c'est la même chose que la formule précédente, au format pourcentage.

Cdlt.
CEMALOU2 20 Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 18:07
Mdo, je pense avoir fais une mauvaise manip >> C'est parfait !!

Merci bcp
Commenter la réponse de mdo100