Signaler

Remplacer les 0 par #N/A [Résolu]

Posez votre question CEMALOU2 20Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - Dernière réponse le 11 avril 2017 à 18:07 par CEMALOU2
Bonjour,

Je veux afficher #N/A à la place de 00 dans mon fichier

J'utilise la formule suivante : =SIERREUR(SOMME(D2:D6)*(10/100);#N/A) mais cela ne semble pas correcte puisque le 0 s'affiche (colonne D, ligne 7)

Si quelqu'un peut me débloquer ce point ça me rendrait grandement service.

Par avance merci
Afficher la suite 
Utile
+0
plus moins
Bonjour
A tester

=SIERREUR(SOMME(D2:D6)*(10/100);"#N/A")
Crdlt
CEMALOU2 20Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 15:23
J'ai malheureusement toujours le même problème
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

A essayer:
=SI(SOMME(D2:D6)*10%=0;"#N/A";SOMME(D2:D6)*10%)

Cdlt.
CEMALOU2 20Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 16:00
Bonjour,

Malheureusement la formule n'est plus correcte :(
Répondre
Donnez votre avis
Utile
+0
plus moins
CEMALOU2, Bonjour.

Mes salutations à leurs collègues jc80 et mdo100.

Peut-être une légère variation de la formule de mdo100 collègue travaille pour vous.

=SI(SOMME(D2:D6)*10%=0;NA() ;SOMME(D2:D6)*10%)

S'il vous plaît nous dire si cela fonctionne comme vous le souhaitez.
--
Belo Horizonte, Brasil.
Marcílio Lobão
mdo100 28Messages postés jeudi 9 décembre 2010Date d'inscription 19 avril 2017 Dernière intervention - 11 avril 2017 à 16:33
Salut Mazzaropi,

Ta formule est juste, puisque l'on peut compter les #N/A.
Je retiens l'astuce.

Cdlt.
Répondre
CEMALOU2 20Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 18:06
YES !!! me voilà rassurée, ca fonctionne :)
Répondre
Donnez votre avis
Utile
+0
plus moins
Re,

Si tu préfères:
=SI(SOMME(D2:D6)*(10/100)=0;"#N/A";SOMME(D2:D6)*(10/100))

Mais c'est la même chose que la formule précédente, au format pourcentage.

Cdlt.
CEMALOU2 20Messages postés dimanche 5 février 2017Date d'inscription 11 avril 2017 Dernière intervention - 11 avril 2017 à 18:07
Mdo, je pense avoir fais une mauvaise manip >> C'est parfait !!

Merci bcp
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !