HELP chipset introuvable dans le gestionnaire de périphèrique [Résolu]

Sylverhhh 5 Messages postés samedi 8 avril 2017Date d'inscription 13 mai 2017 Dernière intervention - 8 avril 2017 à 00:44 - Dernière réponse : billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention
- 8 avril 2017 à 14:05
Amis geek Bonsoir
L'heure est grave ; alors que je pensais améliorer le potentiel graphique de mon pc en essayant de trouver une miser à jour le chipset HD 300 ( ou un truc du genre ) depuis mon gestionnaire de péripherique pour laisser place à l'usage de la carte graphique GT 630M ( car je voyais que ce n'était pas elle qui contrôlait mes moniteurs mais ce chipset en carton), j'ai voulu mettre à jour le chipset de mémoire partagé afin d'installer la dernière miser à jour proposé par NVIDIA. Et la paf, mon ordinateur à redémarré et en ouvrant windows, je m'aperçois que le chipset n’apparaît plus depuis le gestionnaire de taches, la carte graphique semble fonctionner correctement selon windob mais elle ne prend toujours pas en charge les écrans et pire, les jeux ( car avant je pouvais faire clic droit, ' lancer avec ' et sélectionner mon moteur graphique). Mon ordinateur tourne au ralenti avec 3 Pixel sur l'écran, je vous écris depuis une sauvegarde VGA qui donner apparement l'affichage.
Si quelqu'un sait ce qui peut se tramer dans mon pc, je vous en serait infiniment reconnaissant.
Bien à vous !
Afficher la suite 

4 réponses

Répondre au sujet
billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - Modifié par billmaxime le 8/04/2017 à 00:49
0
Utile
salut

commence par 1 restauration système à 1 date d'avant ton problème/ta manipulation (pour remettre ton pc en état)

dit moi quand c'est fait

@+

le taux de radiation est plus élevé au pôle emploi qu'à Tchernobyl
Commenter la réponse de billmaxime
Mahdid216 250 Messages postés mardi 22 avril 2014Date d'inscription 14 décembre 2017 Dernière intervention - 8 avril 2017 à 03:11
0
Utile
Hello. Ce que tu as fait n'aurait pas du faire sauter le chipset Intel HD 3000. Est ce qu'il y a des périphériques avec des points d'exclamation en jaune dans le gestionnaire de périphériques ? Et si tu fais une restauration système qui peut être résoudra ton problème, penses à refaire la mise à jour de la carte Nvidia Geforce 630M.
Commenter la réponse de Mahdid216
Sylverhhh 5 Messages postés samedi 8 avril 2017Date d'inscription 13 mai 2017 Dernière intervention - 8 avril 2017 à 14:04
0
Utile
Chers Amis geek. Après plusieurs heures de recherche je suis parvenu à réintaller le Chipset HD 3000 via un driver disponible sur le site d'intel, ce qui m'a permis de faire la dernière MAJ de NVIDIA. Tout va pour le mieux du coup, je vous remercie pour vos réponses rapides ! ps : je n'avais pas de Sauvegarde système, j'ai eu chaud !
BIg up !
Commenter la réponse de Sylverhhh
billmaxime 29812 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 8 avril 2017 à 14:05
0
Utile
re

merci pour le retour d'info

pense a mettre ton topic en résolu

http://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

merci

@+
Commenter la réponse de billmaxime