Signaler

Affichage de pourcentages à partir de d'une valeur [Résolu]

Posez votre question adrenaline111 9Messages postés vendredi 12 septembre 2008Date d'inscription 5 avril 2017 Dernière intervention - Dernière réponse le 5 avril 2017 à 14:01 par Vaucluse
Bonjour et merci d'avance pour vos réponses,

Débutant sur excel, mais après plusieurs recherches je ne trouve pas.

Je souhaite donc à partir d'un coefficient afficher une pourcentage dans une cellule, c'est-à-dire :
Lorsque le coefficient est inférieur à 1.40 => 0%
Lorsque le coefficient est supérieur à 1.40 jusqu'à 1.499 => 5%
Lorsque le coefficient est supérieur à 1.50 jusqu'à 1.599 => 8%
Lorsque le coefficient est supérieur à 1.60 jusqu'à l'infini => 10%

Il y a t'il possibilité de me donner et de m'expliquer la formule svp ?

Merci

Thomas
Afficher la suite 
Utile
+0
plus moins
Bonjour
si la cellule A1 contient le coefficient:

=SI(A1="";"";SI(A1<1,4;0%;SI(A1<1,5;5%;SI(A1<1,6;8%;10%))))

....pas grand chose à expliquer!

crdlmnt
Donnez votre avis
Utile
+0
plus moins
Merci beaucoup, cela fonctionne parfaitement bien !

Juste une petite question :

=SI(L5="";"";SI(L5<1,4;0%;SI(L5<1,5;5%;SI(L5<1,6;8%;10%)))) 


À quoi sert "";"" après le L5= ? Car je comprend tout le reste sauf ça.

Merci !
Vaucluse 19626Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 26 mai 2017 Dernière intervention - 5 avril 2017 à 14:01
Simplement à éviter que le résultat affiché soit 0% si la cellule L5 est vide
crdlmnt
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !