Ecart max entre plusieurs dates [Résolu]

Ti_kiwi 8 Messages postés jeudi 21 juillet 2016Date d'inscription 20 novembre 2017 Dernière intervention - 4 avril 2017 à 09:44 - Dernière réponse : Ti_kiwi 8 Messages postés jeudi 21 juillet 2016Date d'inscription 20 novembre 2017 Dernière intervention
- 4 avril 2017 à 11:40
Bonjour à tous,

Je cherche un moyen de calculer sans VBA l'écart max entre plusieurs dates.

Je m'explique, j'ai dans un fichier plusieurs dates d’événements, certains doivent êtres pris en compte et d'autres non, mais les dates ce suivent dans les colonnes au hasard.

Voir PJ : http://www.cjoint.com/c/GDehRuvDUbG

Jusque là je fonctionne avec une formule que je dois recopier à chaque événement pris en compte, puis prends le max.
Existe-t-il un moyen d'automatiser cela ?

Merci pour votre aide.

Afficher la suite 
8Messages postés jeudi 21 juillet 2016Date d'inscription 20 novembre 2017 Dernière intervention

2 réponses

Répondre au sujet
Vaucluse 20838 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 4 avril 2017 à 10:57
0
Utile
1
Bonjour
voyez avec cette formule en B3, à tirer sur la hauteur

=SI(A3=$A$2;B3-$B$2-SOMME($C$2:C2);"")
attention aux signes $

par contre dans votre tableau, la dernière date n'est pas dans le chrono avec les autres (différence négative)

crdlmnt

Ti_kiwi 8 Messages postés jeudi 21 juillet 2016Date d'inscription 20 novembre 2017 Dernière intervention - 4 avril 2017 à 11:40
Bonjour Vaucluse,

Merci pour ton expertise !

Cependant il ne m'est pas possible de trier par date, car c'est en fonction de la date de déclaration de l'événement que le classement ce fait (1er déclaré / 1er dans la liste).

Cela arrive rarement donc ta solution me conviens bien :)

Après s'il existe une solution je suis preneur.

Encore merci !
Commenter la réponse de Vaucluse