Signaler

Ecart max entre plusieurs dates [Résolu]

Posez votre question Ti_kiwi 7Messages postés jeudi 21 juillet 2016Date d'inscription 4 avril 2017 Dernière intervention - Dernière réponse le 4 avril 2017 à 11:40 par Ti_kiwi
Bonjour à tous,

Je cherche un moyen de calculer sans VBA l'écart max entre plusieurs dates.

Je m'explique, j'ai dans un fichier plusieurs dates d’événements, certains doivent êtres pris en compte et d'autres non, mais les dates ce suivent dans les colonnes au hasard.

Voir PJ : http://www.cjoint.com/c/GDehRuvDUbG

Jusque là je fonctionne avec une formule que je dois recopier à chaque événement pris en compte, puis prends le max.
Existe-t-il un moyen d'automatiser cela ?

Merci pour votre aide.

Utile
+0
plus moins
Bonjour
voyez avec cette formule en B3, à tirer sur la hauteur

=SI(A3=$A$2;B3-$B$2-SOMME($C$2:C2);"")
attention aux signes $

par contre dans votre tableau, la dernière date n'est pas dans le chrono avec les autres (différence négative)

crdlmnt

Ti_kiwi 7Messages postés jeudi 21 juillet 2016Date d'inscription 4 avril 2017 Dernière intervention - 4 avril 2017 à 11:40
Bonjour Vaucluse,

Merci pour ton expertise !

Cependant il ne m'est pas possible de trier par date, car c'est en fonction de la date de déclaration de l'événement que le classement ce fait (1er déclaré / 1er dans la liste).

Cela arrive rarement donc ta solution me conviens bien :)

Après s'il existe une solution je suis preneur.

Encore merci !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !