Signaler

Wii U ne se connecte plus HDMI ni AVI [Résolu]

Posez votre question Zormuche 48Messages postés vendredi 11 octobre 2013Date d'inscription 8 octobre 2017 Dernière intervention - Dernière réponse le 2 avril 2017 à 02:33 par poco13
Bonjour

je poste car j'ai un problème avec ma wii U : elle s'allume bien et tout, mais elle ne semble pas se connecter à la télé

Pour info, j'ai testé avec différents câbles AV, différents câbles HDMI, différentes TV... Donc je suis convaincu que ça vient de la Wii U, au niveau de la gestion des output peut être?

Si vous savez ou avez une idée, je vous écoute d'une oreille attentive

Sinon, au niveau du SAV de ninento, sachant que je n'ai plus la garantie, comment ça se passe?

Merci bcp d'avance !


Utile
+3
plus moins
Avec un écran d'ordi
peut être que le format vidéo de la console n'est pas supporté par tes TVs

Reset si tu n'as pas de sauvegarde ou autre
Cette réponse vous a-t-elle aidé ?  
Zormuche 48Messages postés vendredi 11 octobre 2013Date d'inscription 8 octobre 2017 Dernière intervention - 1 avril 2017 à 15:19
Merci j'essaye tout de suite
mais c'est bizarre car avant ça marchait sur les TV (les même)
Répondre
Zormuche 48Messages postés vendredi 11 octobre 2013Date d'inscription 8 octobre 2017 Dernière intervention - 1 avril 2017 à 17:57
Merci beaucoup ça a marché !!! :)
Répondre
poco13 18Messages postés dimanche 3 mars 2013Date d'inscription 2 avril 2017 Dernière intervention - 2 avril 2017 à 02:33
je t'en prie :)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !