Signaler

[alcasar] carte réseau: eth0 au lieu de enp1s0

Posez votre question SuperRoot 5Messages postés lundi 20 mars 2017Date d'inscription 3 avril 2017 Dernière intervention - Dernière réponse le 21 mars 2017 à 11:12 par SuperRoot
Salut toute la communauté,

Je vous viens cet après-midi parce que je galère trop et pour cause.

Je suis en train de deployer ALCASAR sur un système Madriva/ Mageia comme recommandé. L'installation et la configuration de ce dernier se passent bien. Maintenant le problème se trouve au niveau de l'installation d'ALCASAR sur ce système.

Voici les messages d'erreur .



On me dit que le lien réseau de la carte
eth0
n'est pas actif alors que mes 2 cartes réseaux se nomment
enp1s0
et
enp2s0
.

Prière de m'aider s'il vous plaît !
Utile
+1
plus moins
Bonjour plusieurs solutions, de la moins propre à la plus propre (mais aussi de la plus simple à la plus compliquée) :

1) Trafiquer le script d'installation d'alcasar pour indiquer le nom de ta carte réseau.
https://adullact.net/forum/forum.php?thread_id=318285&forum_id=1601&group_id=450

2) Renommer tes cartes réseaux avec udev :
https://www.shellhacks.com/change-network-interface-name-eth0-eth1-eth2/

3) Corriger ta configuration réseau pour qu'alcasar retrouve tes interfaces réseaux :
https://adullact.net/forum/forum.php?thread_id=318285&forum_id=1601&group_id=450

Bonne chance
Cette réponse vous a-t-elle aidé ?  
SuperRoot 5Messages postés lundi 20 mars 2017Date d'inscription 3 avril 2017 Dernière intervention - 21 mars 2017 à 11:12
Merci beaucoup à toi, Je vais m'y mettre voir car j'ai trop galéré sur ça. Encore merci et que Dieu te bénisse!
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !