Signaler

Changer de navigateur sur mac [Résolu]

Posez votre question macausecours 4Messages postés dimanche 19 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - Dernière réponse le 21 mars 2017 à 19:15 par macausecours
bonjours a tous ....j'ai un mac 10.6.8 avec comme navigateur safari 5.1.10 je doit changer de navigateur (c'est ce que mon mac me dit, je n'ai plus ma messagerie (hotmail), ni Facebook ou du moins la version d'aujourd'hui ,et tout les navigateurs que j'ai telecharger ne sont pas compatible doit je changer de mac ou c'est moi qui ne sais pas faire et ceci dure depuis des mois !!!!y a t'il quelqu'un pour m'aider merci d'avance pour vos réponses
Afficher la suite 
Utile
+2
plus moins
Bonjour,

salut dede :)

il me semble que pour Mac OS X 10.6, la version 45 de Firefox est la dernière. Elle ne se trouve pas sur le site OldApps, mais on peut la prendre ici :

https://ftp.mozilla.org/pub/firefox/releases/45.0/mac/fr/


voir aussi ces infos :
https://support.mozilla.org/t5/Installation-et-mise-à-jour/Le-support-de-Firefox-s-est-terminé-pour-OS-X-10-6-10-7-et-10-8/ta-p/37871

Cordialement.



Cette réponse vous a-t-elle aidé ?  
macausecours 4Messages postés dimanche 19 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 21 mars 2017 à 19:15
merci Francis de tout cœur je pense avoir réussi a changer de navigateur et apparemment sa marche un peut mieux et même beaucoup mieux !!

merci ....
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Tu ne donnes pas les raisons du non fonctionnement de Safari, ou autre navigateur, sur ton Mac, dont tu ne dis rien.
Il est possible que, selon le modèle et la configuration, ton Mac peut évoluer vers un OS supérieur, ce qui te permettrai de naviguer dans de meilleures conditions.
En attendant, si tu veux trouver un autre navigateur, compatible avec 10.6.8 tu vas sur cette page

Sinon, donne la configuration de ton Mac, pour la trouver, voici une aide imagée
Tu copies les renseignements ici et tu sauras.
Donnez votre avis
Utile
+0
plus moins
bonsoir dede74000 tout d'abord merci pour votre réponse et je doit vous dire que je suis un peut novice dans se domaine :

voila quelque info que vous me demander Nom du modèle : iMac
Identifiant du modèle : iMac4,1
Nom du processeur : Intel Core Duo
Vitesse du processeur : 2 GHz
Nombre de processeurs : 1
Nombre total de cœurs : 2
Cache de niveau 2 : 2 Mo
Mémoire : 1,5 Go
Vitesse du bus : 667 MHz
Version de la ROM de démarrage : IM41.0055.B08
Version SMC (système) : 1.1f5
Numéro de série (système) : W86037FDU2P
UUID du matériel : 00000000-0000-1000-8000-0016CB850C47
voila il est de 2006 merci d'éclairé un peut plus ma lanterne
dede74000 23209Messages postés jeudi 5 avril 2007Date d'inscription ContributeurStatut 26 juin 2017 Dernière intervention - 20 mars 2017 à 19:44
Bonsoir,

Malheureusement, cet iMac ne peut aller au delà de Mac OS X 10.6.8 donc, rien de mieux que ce qu'il est actuellement.
Il faut donc envisager l'achat d'un iMac plus récent, ce qui est possible, via le marché de l'occasion, les prix sont souvent intéressant, sur le bon coin, par exemple, en favorisant l'achat local ou proche de chez toi, afin de pouvoir contrôler le matériel, avant l'achat. Il faut éviter les annonces lointaines, souvent frauduleuses.
Sinon, il faut continuer avec celui-ci, qui n'est pas complètement obsolète, même pour Internet, il m'arrive encore, de temps à autre, d'utiliser cet OS X, sans problème.
Répondre
macausecours 4Messages postés dimanche 19 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 19:52
merci dede c'est bien se que je penser!!!mais il va falloir attendre un peut (je roule pas sur l'or ) donc je vais continuer un peut avec.... sans me prendre la tête
merci encore de m'avoir répondu
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !