Affichage site internet [Résolu]

Denizay 68 Messages postés mercredi 17 octobre 2012Date d'inscription 12 mai 2017 Dernière intervention - 10 mars 2017 à 13:54 - Dernière réponse : Denizay 68 Messages postés mercredi 17 octobre 2012Date d'inscription 12 mai 2017 Dernière intervention
- 10 mars 2017 à 18:22
Bonjour,

Je possède un site internet de photographies que j'ai crée moi-même et je ne comprends pas pourquoi celui-ci ne s'affiche pas correctement en navigation normal (sur chrome par exemple) mais s'affiche correctement en navigation privé.

C'est la page "Galerie" qui ne s'affiche pas comme il le faut en navigation normal mais s'affiche comme il le faut en navigation privé...

Ce phénomène se produit aussi sur mobile... Je trouve ça étrange.

Quelqu'un sait pourquoi?

Je remarque que ce problème se produit essentiellement avec chrome.
J'ai essayé avec Mozillafirefox et Internet Explorer, je n'ai pas ce problème...
Afficher la suite 

4 réponses

Répondre au sujet
Pitet 2368 Messages postés lundi 11 février 2013Date d'inscription 15 janvier 2018 Dernière intervention - 10 mars 2017 à 14:09
0
Utile
1
Salut,

Le problème vient peut être du cache de ton navigateur.
Peux tu essayer le vider le cache de Chrome et refaire un essai : https://support.google.com/accounts/answer/32050?hl=fr

Bonne journée,
Denizay 68 Messages postés mercredi 17 octobre 2012Date d'inscription 12 mai 2017 Dernière intervention - 10 mars 2017 à 18:22
Bonjour,

Merci pour la réponse. J'ai essayé et j'ai l'impression que ça fonctionne correctement maintenant.
Commenter la réponse de Pitet
telliak 3100 Messages postés mercredi 20 septembre 2006Date d'inscription 16 janvier 2018 Dernière intervention - 10 mars 2017 à 15:35
0
Utile
1
Salut,
Comme pour http://www.commentcamarche.net/forum/affich-34408813-galerie-de-photo-html-css-autres, quelle est l'adresse de ton site ?
Denizay 68 Messages postés mercredi 17 octobre 2012Date d'inscription 12 mai 2017 Dernière intervention - 10 mars 2017 à 17:56
Bonjour,

Voici l'adresse de mon site: lenaphotography.free.fr

Et concernant le slide, c'est réglé. Par contre pour l'affichage avec Chrome ou safari je ne comprends pas...
Commenter la réponse de telliak