Signaler

Connexion Ethernet devenue très lente [Résolu]

Posez votre question Sin4000 21Messages postés mardi 18 septembre 2012Date d'inscription 23 février 2017 Dernière intervention - Dernière réponse le 13 août 2017 à 21:08 par Sin4000
Bonjour,

Depuis à peu près 24 heures, sans raison apparente, la connexion s'est vu baiser très fortement suite à une déconnexion de la Livebox Play VDSL de chez Orange.
Chose étrange, je suis le seul affecté avec ma connexion par Ethernet et non Wi-Fi. Je ne suis pas directement relié à la box mais via une prise CPL. 2 autres y sont relié en Wi-Fi et n'ont aucune perte.
Ce problème m'est déjà arrivé mais en branchant débranchant tout ce qui est relié à mon ordinateur, le débit était revenu.

J'ai souvent rencontré des problèmes de synchronisation qui me faisaient me déconnecter ou avoir un très faible débit pour une durée d'une demi-journée environ ... je ne sais pas si c'est lié.


Pour essayer d'arranger tout ça, j'ai :
- lancé plusieurs logiciels de nettoyage de PC : CCleaner, Maylwarebytes Anti-Malware, Avast
- débranché, rebranché, échangé les fils de la Box et de mon PC
- supprimé et réinstallé les pilotes de ma carte réseau
- nettoyé physiquement l'intérieur de mon PC


De base je suis sensé avoir avec :
débit montant 17.0 Mbit/s
débit descendant 62.6 Mbit/s

La réalité :
débit montant 10-15 Mbit/s
débit descendant 30-40 Mbit/s

Actuellement :
débit montant 1.5-2.5 Mbit/s
débit descendant 1-2 Mbit/s
ping 8

Après avoir parcouru longuement les forums internet, sans succès, je m'en remets à vous.

Afficher la suite 
Utile
+0
plus moins
Bonjour,
Connecte directement ton ordinateur en Ethernet à ta box, si cela résout le problème c'est que tes boitiers CPL ont un problème, appaire à nouveau tes CPL, si le débit reste identique c'est ta box qui a un problème d'Ethernet.
Sin4000 21Messages postés mardi 18 septembre 2012Date d'inscription 23 février 2017 Dernière intervention - 23 févr. 2017 à 15:03
Mmh, c'est vrai que je voulais tester ça, mais j'ai un PC fixe dans un autre pièce. Je vais essayer avec l'un des 2 PC portables reliés en Wi-Fi habituellement.
Répondre
Sin4000 21Messages postés mardi 18 septembre 2012Date d'inscription 23 février 2017 Dernière intervention - 23 févr. 2017 à 15:16
Donc le PC portable en Ethernet reçoit un excellent débit !!
Le problème ne vient donc pas du câble ni des ports Ethernet de la box.
Il doit donc venir de ma prise CPL. Ce qui me fait penser à une fois où j'ai résolu mon problème de connexion en simplement remplaçant ma prise CPL avec la 3e non utlisée (actuellement disparue -__-) .
Dans l'optique où mes prises CPL sont défectueuses et que je doive en racheter, lesquelles choisir ? (sans tenir compte du prix mais de la qualité)
Est-ce qu'il y a des compatibilités à faire attention ?
Répondre
bazfile 7806Messages postés samedi 29 décembre 2012Date d'inscription Contributeur sécuritéStatut 3 août 2017 Dernière intervention - 23 févr. 2017 à 15:27
Ces prises sont très bien, pour info tu as aussi des prises CPL qui permettent de se connecter en Ethernet et d'avoir aussi le WiFi voir ICI.
Tu as aussi la marque Devolo qui fait de très bonnes prises CPL mais les prix sont assez élevés, j'ai des prises CPL TPlink depuis plusieurs années sans aucun soucis.
Répondre
Sin4000 21Messages postés mardi 18 septembre 2012Date d'inscription 23 février 2017 Dernière intervention - 23 févr. 2017 à 15:47
Je te remercie.
Une dernière question : la prise CPL Wi-Fi diffuse un Wi-Fi en plus d'avoir une prise Ethernet, c'est bien ça ? C'est comme un clone de ma box en somme.
Répondre
bazfile 7806Messages postés samedi 29 décembre 2012Date d'inscription Contributeur sécuritéStatut 3 août 2017 Dernière intervention - 23 févr. 2017 à 15:51
Oui c'est ça, cela permet d'alimenter en WiFi des pièces qui ne le sont pas (grande maison, murs épais etc etc....) et c'est beaucoup plus stable et fiable qu'un répéteur WiFi.
Répondre
Donnez votre avis
Utile
+0
plus moins
1 = Orange sont des vrais fourbes car ils font de la pubs mensongères ;
2 = Résilie Orange car c'est pourri (je le sait bien j'étais chez Orange et avec la Livebox sa m'avais fait pareil que toi) ;
3 = Prend Free c'est moins de l'arnaque (sans placement de produit) ;
4 = Si t'est dans un endroit sur laquelle t'est en Fibre, prend l'offre avec la Fibre (1000 Mbts/s descendant, 600 Mbts montant) ou sinon prend celle avec la VDSL.

J'espère t'être utilise (même si sa te coûtera de l'argent pour résilier, etc...)
Bonne chance et bonne journée/soirée !
Cordialement :
Quinsy
Sin4000 21Messages postés mardi 18 septembre 2012Date d'inscription 23 février 2017 Dernière intervention - 23 févr. 2017 à 15:12
Malheureusement, je ne suis pas dans une zone éligible avec la fibre. C'est que récemment que je suis en VDSL et j'en suis content bien que la fibre me fasse rêver.
Etant donné tous les soucis que j'ai avec Orange, j'y pense à résilier de chez eux, la question était pour qui, et je te remercie de la réponse ;)

En fait, après avoir testé de brancher un PC en Ethernet directement sur la box, le PC reçoit le débit indiqué !!
Répondre
Naka- 13 août 2017 à 16:39
Bonjour je sais que cela fait quelques mois que le sujet à l'air d'être clos mais tu n'as pas précisé si c'était bien les CPL qui avaient un disfonctionnement, je suis actuellement dans le même cas que toi il y a quelques mois et j'utilise aussi des CPL je voudrais donc savoir si je dois les changer.
Répondre
Sin4000- 13 août 2017 à 21:08
Salut.
Ça venait bien de mes prises CPL bien que récentes (quelques mois). Du coup je me suis acheté un gros capteur wi-fi 3 antennes.
Répondre
Donnez votre avis
Utile
+0
plus moins
oui voir cpl branche toi en direct pour essayer
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !