Signaler

Utiliser une référence comme critère d'une somme.si.ens ?

Posez votre question phenetas 1121Messages postés mercredi 25 juillet 2007Date d'inscription 31 août 2017 Dernière intervention - Dernière réponse le 17 févr. 2017 à 10:17 par phenetas
Bonjour,

J'utilise une somme.si.ens pour faire une somme en fonction de 3 conditions. Voici ma formule :

=SOMME.SI.ENS(BDD!$E$2:$E$1000;BDD!$H$2:$H$1000;"=Salaire";BDD!$C$2:$C$1000;"=1";BDD!$D$2:$D$1000;"=2017")


La seule partie intéressante ici de ma formule est "=Salaire" qui est un des critères pour ma somme.

J'aimerais pouvoir mettre une référence à une cellule au lieu d'écrire en dur le critère.
En cellule "L1", il y a le mot "Salaire", et j'aimerais plutôt utiliser cette cellule à la place du critère en dur.

Je n'arrive pas à le faire simplement avec "=L1", une idée ?

Merci




Utile
+1
plus moins
Bonjour,

"="&L1
eric
Cette réponse vous a-t-elle aidé ?  
phenetas 1121Messages postés mercredi 25 juillet 2007Date d'inscription 31 août 2017 Dernière intervention - 17 févr. 2017 à 10:17
Génial, merci eriiic. Ca fonctionne.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !