Signaler

Solution excel [Résolu]

Posez votre question Berorn - Dernière réponse le 17 févr. 2017 à 08:33 par JvDo
Bonjour,
Je voudrais savoir si c'est possible de réaliser cela :
Cellule A1 : "texte1"
Cellule A2 : "texte2"
Cellule A3 : "texte3"
Je voudrais donc afficher dans la cellule A4 : texte1/texte2/texte3.
Sauf que des fois il se peut ques des cellules soient vides : par exemple, dans l'exemple du dessus : cellule A2 est vide donc dans A4 je voudrais : texte1/texte3
Voilà si quelqu'un pouvait m'aider, je lui en serais reconnaissant.
Merci
Afficher la suite 
Utile
+1
plus moins
Bonjour,

Je te propose cette formule :
=SI(A1="";;A1)&SI(A2="";;"/"&A2)&SI(A3="";;"/"&A3)
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+0
plus moins
Merci cela fonctionne
Donnez votre avis
Utile
+0
plus moins
Est ce que tu aurais une solution pour ca :
Si A2=texte 1 alors A6=texte 3 ou A2=texte 2 alors A6=texte4 ou sinon A6=texte 5
Ex: pour 1 je veux Fr
Pour 2 je veux Al
Mais pour 3,4,5 je veux Dr
Merci
Donnez votre avis
Utile
+0
plus moins
Bonsoir,

Essaye =CHOISIR(MIN(3; A2);"Fr";"Al";"Dr")

Cordialement
Berorn 5Messages postés jeudi 16 février 2017Date d'inscription 28 février 2017 Dernière intervention - 17 févr. 2017 à 07:37
Je me suis mal exprimer avec mon exemple ! Desole
Je joins un excel avec. Ce que je veux c'est dans la colonne D
La logique a respecter :
Si A1="FR" OU "Al" alors D1="FR"OU"Al"/"D"&B1
Si A1="Pl" alors D1="Pl"/"t"&C1
Si A1="TA" alors D1="TA"/"M"&B1
Voilà merci de vos reponses
Répondre
JvDo 1728Messages postés mercredi 27 juillet 2005Date d'inscription 22 mai 2017 Dernière intervention - 17 févr. 2017 à 08:33
Effectivement, j'étais loin !

En D1 : =SI(OU(A1="FR";A1="Al");A1&"/D"&B1;SI(A1="Pl";A1&"/t"&C1;SI(A1="TA";A1&"/M"&B1;"erreur A1")))

Cordialement
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !