Menu

Impossible d'installer Eclipse Neon [Résolu/Fermé]

themagicvic 237 Messages postés mercredi 29 juillet 2015Date d'inscription 8 octobre 2017 Dernière intervention - 16 févr. 2017 à 15:03 - Dernière réponse : themagicvic 237 Messages postés mercredi 29 juillet 2015Date d'inscription 8 octobre 2017 Dernière intervention
- 16 févr. 2017 à 23:41
Bonjour,

Lorsque je lance Eclipse j'ai cette erreur

Je ne vois pas d'où cela vient, possible de m'aider ?

Merci d'avance !

Cordialement,
themagicvic.
Afficher la suite 

4 réponses

KX 15363 Messages postés samedi 31 mai 2008Date d'inscriptionModérateurStatut 20 avril 2018 Dernière intervention - 16 févr. 2017 à 18:41
0
Utile
3
Bonjour,

Tu dois faire coïncider ton architecture 32/64 bits de Windows avec les versions 32/64 bits de Java et d'Éclipse.
themagicvic 237 Messages postés mercredi 29 juillet 2015Date d'inscription 8 octobre 2017 Dernière intervention - 16 févr. 2017 à 18:56
Bonjour,

La version pour les nuls stp ? x)
KX 15363 Messages postés samedi 31 mai 2008Date d'inscriptionModérateurStatut 20 avril 2018 Dernière intervention - 16 févr. 2017 à 19:07
Si tu as un ordinateur 32 bits tu dois installer Java en 32 bits et Eclipse en 32 bits.
Si tu as un ordinateur 64 bits tu dois installer Java en 64 bits et Eclipse en 64 bits.

Remarque : on parle souvent de x86 au lieu de 32 bits.
themagicvic 237 Messages postés mercredi 29 juillet 2015Date d'inscription 8 octobre 2017 Dernière intervention - 16 févr. 2017 à 23:41
Excuse moi de la réponse tardive, effectivement je croyais que x86 correspondais a 64 bits et x64 a 32 bits (puisque 86 > 64 et 64bits > 32bits), bref maintenant ça marche ! Merci a toi ! :)