Bruit de fond micro que sur PC Windows 10

Swek 10 Messages postés dimanche 6 décembre 2015Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 14:01 - Dernière réponse : Judge_DT 21779 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 14 janvier 2018 Dernière intervention
- 16 févr. 2017 à 20:39
Bonjour tous le monde ! J'ai besoin de votre aide, je possède un casque Hyper X Kingston II qui marchait trés bien mais depuis peu , mes amis entendent un bruit de fond parasite constant que je n'avait pas auparavant , de plus il entendent tous ce que je fait sur mon ordi(musique etc...)
Cependant, quand je branche mon casque a la xbox, le son est toujours nickel ET le micro aussi, aucun parasite , une voix nette. Le probleme vient-il de driver sur le pc ou autre chose?
Merci !!
Afficher la suite 

4 réponses

Répondre au sujet
emiliengbd 71 Messages postés jeudi 16 février 2017Date d'inscription 30 juin 2017 Dernière intervention - 16 févr. 2017 à 14:07
0
Utile
2
Si le casque fontionne bien sur ta Xbox, le problème vient du PC, peut-être de la carte son.
Ou juste de la prise Jack du PC. (peut être endommager)
En gros, prend la ref de ton PC et va essayer une nouvelle carte son.
Swek 10 Messages postés dimanche 6 décembre 2015Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 14:25
merci
emiliengbd 71 Messages postés jeudi 16 février 2017Date d'inscription 30 juin 2017 Dernière intervention > Swek 10 Messages postés dimanche 6 décembre 2015Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 19:06
De rien (Passe ton sujet en résolut si tu considère qu'il l'est)
Commenter la réponse de emiliengbd
Judge_DT 21779 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 14 janvier 2018 Dernière intervention - 16 févr. 2017 à 20:39
0
Utile
Salut,

Drivers... possiblement si ils ont modifié des paramètres de configuration.

Il faudrait voir dans les paramètres audio (Barre des tâches -> Icône du son -> clic droit -> Périphériques d'enregistrement -> Clic droits et "Propriétés" sur le micro en question), si les "amplifications" ne sont pas activées voir au maximum ou si le volume n'est pas à fond, si c'est le cas, tenter de diminuer légèrement le son ou désactiver l'amplification et voir le résultat. Éventuellement, augmenter la qualité d'entrée du périphérique, pour que le traitement sur plusieurs canal puisse permettre aux éventuels logiciels de communication de mieux traiter le son et de supprimer les bruits "parasites" ...
Commenter la réponse de Judge_DT