Signaler

Cellule vide [Résolu]

Posez votre question haffinger - Dernière réponse le 15 févr. 2017 à 19:29 par haffinger
Bonjour,

a1 => =SI(a8<>0;a9;"")
a8 => 0,00045
a9 => texte

mon soucis c'est que dans la cellule a1
je voudrais qu’apparaisse une cellule vide
malgres que dans la cellule a8 j'ai demandé qu'une décimale après la virgule dans "format de cellule"
en a1 il ne me prend pas en compte, une seule décimale apres la virgule

comment faire
merci de votre aide

Afficher la suite 
Utile
+0
plus moins
Bonjour,

Telle qu'écrite ta cellule a8 n'est pas différente de 0 même si tu as qu'une décimale donc ta formule te renvoie au texte de a9.

Explique nous ce que tu cherches à obtenir.

Cordialement
haffinger- 15 févr. 2017 à 17:55
je voudrais que dans la cellule A1, il n'apparaisse Systématiquement rien si une valeur proche de zéro se trouve dans la cellule A8
MERCI
Répondre
Vaucluse 20166Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 20 août 2017 Dernière intervention - 15 févr. 2017 à 18:27
Bonsoir
=SI(A8<0,1;"";A9)
remplacer le 0,1 par la valeur minimum souhaitée
crtdlmnt
Répondre
PapyLuc51 1089Messages postés dimanche 3 mai 2009Date d'inscription 18 août 2017 Dernière intervention - 15 févr. 2017 à 18:44
Re,

Une autre suggestion

=SI(ARRONDI(A8;0)=0;"";A9)

Cordialement
Répondre
Donnez votre avis
Utile
+0
plus moins
merci,
je vais prendre la 2éme formule
car en A8 la valeur peut etre aussi bien positif que negatif
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !