Signaler

Fonction age [Résolu]

Posez votre question eltharion76 - Dernière réponse le 15 févr. 2017 à 09:40 par gbinforme
Bonjour,

je cherche à créer un fonction pour créer des catégories d'age (-60ans, 60-75ans etc)
j'ai essayé :
=SI(C2<60;"-60ans";SI(C2<65;"60-65ans";SI(C2<70;"65-70ans";SI(<75;"70-75ans";"+75"))))
merci d'avance

Utile
+0
plus moins
Bonjour
et si vous nous disiez ce qui ne fonctionne pas dans votre formule, qui est correcte?
... sauf peut être de rajouter une condition =SI(C2="";""; si C2 est vide pour éviter d'afficher -60
à vous lire
crdlmnt
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Il te manque 1 C2
=SI(C2<60;"-60ans";SI(C2<65;"60-65ans";SI(C2<70;"65-70ans";SI(C2<75;"70-75ans";"+75"))))

Tu peux aussi utiliser une formule plus facilement modifiable :
=CHOISIR(EQUIV(C2;{0;60;65;70;75};1);"-60ans";"60-65ans";"65-70ans";"70-75ans";"+75")

Toujours zen
La perfection est atteinte, non pas lorsqu'il n'y a plus rien à ajouter, mais lorsqu'il n'y a plus rien à retirer.  Antoine de Saint-Exupéry
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !