Signaler

Détecter la fréquence des congé de maladie sur une ligne excel [Résolu]

Posez votre question planificatrice - Dernière réponse le 14 févr. 2017 à 09:39 par planificatrice
Bonjour,
je suis débutante en excel, et je demande votre aide
j'ai un tableau se forme d'un planning des chauffeurs du jour 1 jusqu'à 30 ou 31
à la fin du tableau je veux avoir 1 ou plusieurs colonne (c'est pas un problème) qui détecté le premier jour de maladie (marqué sur le planning avec "cm") et me donne la date et ça pour chaque mois car je veux à la fin d'année de calculer la fréquence des CM par chauffeur (sachant que le chauffeur peut apporter deux certificat de 3 jours par mois),
le plus important pour moi c'est la détection du premier jour qui signifie (nouvelle certificat)
désolé pour la longueur du message, mais je compte sur vous
merci d'avance

Utile
+0
plus moins
Bonjour
on ne sait ps trop comment est organisé votre modèle.
Voyez si celui ci peut répondre à votre question:
  • feuille Plan > planning annuel où les jours d'absences sont à pointer par un X
  • feuille Recap: feuille qui récapitule le nombre d'absences par mois

les absences sont déterminées par le X dans une cellule suivi d'une cellule vide à sa droite
une absence à cheval sur deux mois est comptée dans le dernier mois de l'absence dans cette option ( il y a d'autre possibilités)
revenez si besoin, mais avec plus d'infos sur vos données

https://mon-partage.fr/f/rjgERbTj/

crtdlmnt
Donnez votre avis
Utile
+0
plus moins
bonsoir Vaucluse;

merci beaucoup pour la solution, je crois que vous avez compris mon problème mais comme je te dit je suis un peu nulle a l'excel j'ai trouvé des difficultés à l'adapter avec mon planning, c'est pourquoi j'ai essayé de préparer un exemple pareil que mon planning,
le problème j'arrive pas à trouver ou je peux joindre le fichier.
je sais je suis nulle
pouvez vous m'aider
merci beaucoup
Vaucluse 20529Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 22 octobre 2017 Dernière intervention - 13 févr. 2017 à 18:59
Pourquoi nulle?
pour le moment, il semble que vous soyez la seule à le savoir, alors chuttttt, ne le dite à personne.

ceci dit, voyez ici

https://mon-partage.fr

déposez le fichier, copier le lien et revenez le coller dans un prochain message.
Répondre
Donnez votre avis
Utile
+0
plus moins
bonsoir;
votre secret sera bien gardé ;
voici le lien
merci bien pour votre aide

https://mon-partage.fr/f/up0orKqq/
Vaucluse 20529Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 22 octobre 2017 Dernière intervention - 13 févr. 2017 à 20:44
en AH2 à tirer sur la hauteur utile:

=SOMMEPROD((A2:AF2<>"CM")*(B2:AG2="CM"))

revenez si ça ne convient pas

crdlmnt
ps: soit ça donc
https://mon-partage.fr/f/IuGTbg43/
Répondre
planificatrice- 14 févr. 2017 à 09:39
bonjour Vaucluse;
merci beaucoup c'est exactement ce que je veux , vraiment merci
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !