Signaler

J'ai perdu ma partition Ubuntu [Résolu]

Posez votre question Ilioo 44Messages postés dimanche 25 décembre 2011Date d'inscription 13 février 2017 Dernière intervention - Dernière réponse le 13 févr. 2017 à 09:31 par Ilioo
Bonjour,

J'ai à la base un Windows 10 sur lequel j'ai fait un double boot Ubuntu depuis septembre et qui fonctionnait très bien.

Mon ordinateur a un problème de ventilateur, et on m'a conseillé une mise à jour du bios... Maintenant l'ordinateur se lance directement sur Windows et ne me laisse plus le choix.

Pourtant, je vois que Windows n'a pas récuré les 100 et quelques Go qui étaient attribués à Ubuntu donc peut-être est-il encore présent ? Si vous savez comment relancer mon ordinateur sur Ubuntu, merci d'avance, sinon, eh bien j'imagine que la mise à jour du bios était une grave erreur...

Bonne journée/soirée
Afficher la suite 
Utile
+2
plus moins
Salut,

Installer EasyUefi et repasse l'entrée Ubuntu en tête si elle existe. Si elle n'existe pas, tu l'ajoutes en ciblant efi/ubuntu/shimx64.efi de ta partition efi et tu passes l'entrée en tête.
Cette réponse vous a-t-elle aidé ?  
Ilioo 44Messages postés dimanche 25 décembre 2011Date d'inscription 13 février 2017 Dernière intervention - 13 févr. 2017 à 09:31
Mille fois merci ! Ça fonctionne parfaitement !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !