Signaler

Comment faire pour valider une ou plusieur cellule(s) [Résolu]

Posez votre question jigour 39Messages postés lundi 27 novembre 2006Date d'inscription 12 février 2017 Dernière intervention - Dernière réponse le 12 févr. 2017 à 22:12 par jigour
Bonjour,
Je désire effectuer le calcul suivant sur Excel:(Excel 2010)
On suppose:
A1 = 5
A2 = 4
A3 = 8
A4 = somme A1:A3

Et c'est la que je ne sais pas comment faire:

En A5 je voudrais avoir la somme de A1:A3 également ,Mais seulement la somme des cellules qui ont été cochées.
Je ne sais pas si je m'explique bien...

Autre question:
Comment cocher une cellule?
Merci d'avance pour votre aide et bon dimanche à tous



Utile
+0
plus moins
Bonjour
cochez une cellule, ou simplement pointer les cellules contigües à celles à sommer?

par exemple, vos valeurs en A1:A10
de B1 à B10, placez un X en ligne avec chaque cellule à sommer

la formule:

=SOMME.SI(B1:B10;"X";A1:A10)

crdlmnt
Donnez votre avis
Utile
+0
plus moins
Merci beaucoup.
c'est tout à fait ce que je voulais.
Cordialement
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !