Comment faire pour valider une ou plusieur cellule(s) [Résolu]

jigour 39 Messages postés lundi 27 novembre 2006Date d'inscription 12 février 2017 Dernière intervention - 12 févr. 2017 à 09:45 - Dernière réponse : jigour 39 Messages postés lundi 27 novembre 2006Date d'inscription 12 février 2017 Dernière intervention
- 12 févr. 2017 à 22:12
Bonjour,
Je désire effectuer le calcul suivant sur Excel:(Excel 2010)
On suppose:
A1 = 5
A2 = 4
A3 = 8
A4 = somme A1:A3

Et c'est la que je ne sais pas comment faire:

En A5 je voudrais avoir la somme de A1:A3 également ,Mais seulement la somme des cellules qui ont été cochées.
Je ne sais pas si je m'explique bien...

Autre question:
Comment cocher une cellule?
Merci d'avance pour votre aide et bon dimanche à tous



Afficher la suite 

2 réponses

Répondre au sujet
Vaucluse 20872 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - Modifié par Vaucluse le 12/02/2017 à 09:54
0
Utile
Bonjour
cochez une cellule, ou simplement pointer les cellules contigües à celles à sommer?

par exemple, vos valeurs en A1:A10
de B1 à B10, placez un X en ligne avec chaque cellule à sommer

la formule:

=SOMME.SI(B1:B10;"X";A1:A10)

crdlmnt
La qualité de la réponse dépend surtout de la clarté de la question, merci!
Commenter la réponse de Vaucluse
jigour 39 Messages postés lundi 27 novembre 2006Date d'inscription 12 février 2017 Dernière intervention - 12 févr. 2017 à 22:12
0
Utile
Merci beaucoup.
c'est tout à fait ce que je voulais.
Cordialement
Commenter la réponse de jigour