Signaler

Qwant desinstaller [Résolu/Fermé]

Posez votre question FGNico 28Messages postés mardi 26 août 2008Date d'inscription 13 juin 2017 Dernière intervention - Dernière réponse le 16 sept. 2017 à 16:17 par froncky
Bonjour,
je voudrai déinstaller Qwant , mais rien à faire , ni dans les parametres windws 10, ni dans cleaner , ni dans revo
amlorsse auriez vpous une die une piste??
merci
Francis



Utile
+82
plus moins
Bonjour,

Si c'est sous Firefox:
Dans la barre de menus, clique sur Outils
Options
Onglet recherche
Sélectionne Qwant
Supprimer

Également, tu peux supprimer tous les autres moteurs et garder seulement Google, selon ton choix.
Cette réponse vous a-t-elle aidé ?  
FGNico 28Messages postés mardi 26 août 2008Date d'inscription 13 juin 2017 Dernière intervention - 12 févr. 2017 à 09:51
excellent , merci et réussi
cordialement
Francis

là j'ai supprimé qwant, d'après ce que j'ai vu dans la liste déroulante, on peu aussi les déselectionner ( les moteurs installés)
merci
froncky 10Messages postés dimanche 19 août 2007Date d'inscription 11 novembre 2017 Dernière intervention - 16 sept. 2017 à 16:17
merci super !
Utile
+1
plus moins
Si tu as supprimé tous les autres moteurs de recherche:
Tu devrais avoir Google seulement.

Utile
+0
plus moins
Bonsoir,

C'est dans le navigateur qu'il se nettoie. (Parametres/Ectensions)
Utile
+0
plus moins
De rien.
Bonne journée.
Utile
+0
plus moins
je reviens sur le sujet, mais.. mais.;
je l'ai bien viré comme vous l'avez conseillé et effectivement il ne figure plus dans -options _ rexherche- liste déroulante à moteurs de recherches accessible en un clic
mais dans la barre de l’écran ouvert FF l'icone y figure toujours
je pensais qu'en faisant un reboot cela disparaitrait .. et ben nenni!!
si l'on pointe l fleche dessus une info apparait "qwant" pour firefox; rit il y a olusieurs choix dont retirer de la barre du menu, c'est ce que j'ai fait..
j'espère donc en etre débarassé
merci encore pour tutes ce reponses aux intervenants
cordialement
Francis
Utile
+0
plus moins
bonjour
ce Qwant m'agace au plus haut point, rien à faire pour le supprimer, j'ai pourtant tout fait comme indiqué dans tous vos messages.
J'ai mis Google ( sans pub de a part) comme modeur par défaut, l'cone Qwqant figurant dans la barre en hut , je l'ai supprimée et pourtant quand j'ouvre FF c'est toujours ce sacré Qwant qui agit, alors j'ai supprimé du PC le FF , je vais le réinstallé et voir ce que cela donne
merci et à plus pour la suite des aventures
cordialement et bonne journée
Francis
Utile
+0
plus moins
Clic droit sur Démarrer
Panneau de configuration
Options des dossiers
Onglet affichage
Coche --> afficher les fichiers, dossiers et lecteurs cachés
Appliquer et OK.

Va dans --> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming\Mozilla\Firefox\Profiles\XXXXXX,default

Supprime le dossier --> searchplugins, si présent.
Utile
+0
plus moins
re
désolé mais presentation est celle je pense de W7 or je suius sur W 10
et la le panneau de config n'est pas le même
tant pis pas grave
après le reboot total à savoir du PC la bestiole n'apparaît plus
merci et bonne journée
Francis
Utile
+0
plus moins
Pour le panneau de configuration:
C'est plutôt --> Options de l'explorateur de fichiers

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !