Signaler

Comment trouver une valeur différente de [Résolu]

Posez votre question arthru 63 - Dernière réponse le 7 févr. 2017 à 22:40 par gbinforme
Bonjour,

Dans ma colonne A, j'ai des adresses emails et certaines n'ont pas le "@" donc je voudrais les identifier afin de les supprimer rapidement.

=SI(ESTERREUR(TROUVE("@";A2));"!";"")

Une personne m'a donné cette formule mais elle ne fonctionne pas ou je l'applique mal.

Je l'ai mise dans la 1ère ligne de la colonne B puis copier jusqu'à la fin.

MERCI de votre aide


Afficher la suite 
Utile
+1
plus moins
Tu peux tout simplement créer une mise en forme conditionnelle qui s'appliquera à toutes les cellules contenant / ne contenant pas le "@"
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+1
plus moins
Bonjour,

Cela devrait fonctionner mais tu peux aussi mettre une mise en forme conditionnelle :
- tu sélectionnes ta colonne A
- dans l'onglet Accueil tu prends "mise en forme conditionnelle"
- nouvelle règle
- utiliser une formule
- dans "Appliquer..." tu colles cette formule
=ET(A1<>"";ESTERR(TROUVE("@";A1)))

- tu choisis un format, par exemple 'remplissage' rouge
et tu valides.
Tu devrais repérer tes anomalies.
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !